PROBLEMA Problema cavo DVI-HDMI

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Ho un monitor Samsung SyncMaster T22A300, ha 2 prese hdmi (solo) sul retro 1 per l'adattatore dvi-hdmi che mi hanno dato in dotazione l'altro solo per hdmi. Il cavo dvi-hdmi e' sempre funzionato perfettamente con tutti i pc che ho collegato compreso quello su cui sono adesso (quello in firma). Un po' di giorni fa ho collegato il mio muletto che monta una radeon x800 se della sapphire (AGP) che funziona perfettamente (testata su un altro monitor tramite vga e dvi) che purtroppo non va con il suddetto adattatore (DVI-D 18+1). Che problema potrebbe essere? l'adattatore funziona su una radeon 9550 che e' molto piu' vecchia della x800 quindi non penso sia un problema di scheda obsoleta.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili