RISOLTO Problema Cavo Display Port

Stato
Discussione chiusa ad ulteriori risposte.

jungla

Nuovo Utente
2
0
Ciao a tutti,
ho appena acquistato un Monitor Itek 27" IPS 144 Hz G-Sync.
Se lo collego con un cavo DisplayPort (sia l'originale nella confezione 1 metro, che con uno nuovo appena comprato 3 metri) :
- il Computer emette 1 beep lungo e 3 corti
- Non vedo e non posso accedere al Bios (questo è il problema più grosso), non posso entrare ne cliccando con F2 ne riavviando il sistema per entrare nel Firmware UEFI
- Non vedo il caricamento di Windows 10, cioè la scritta Asus con i pallini che girano
- Poi carica la schermata login e funziona tutto (anche videogames a 2k@144Hz)
Se lo collego con il cavo Hdmi funziona normalmente, posso entrare nel bios da subito.
Con entrambi i cavi, posso impostare una risoluzione di 2k a 144 Hz in windows 10.
Ora visto ho comprato il monitor per farlo funzionare con il G-sync a 2k@144Hz, devo usare un display port e mi serve da 3 metri.

La configurazione del Pc ò :

Asus Z170-Pro
EVGA GeForce GTX 970 SSC GAMING ACX 2.0+ (Part Number: 04G-P4-3975-KR)
Corsair CX 750 M
Intel I7-6700
32 GB Ram (4x 8Gb Gskill 2133)
SSD 970 Pro 512Mb
Hard Disk 3 TB (Wd30EZRX)
Windows 10 (appena installato su SSD)
 

Dumah Brazorf

Utente Attivo
1,242
411
Fai caso se (ri)accendendo il monitor appena prima di accendere il pc (quindi col monitor attivo, non in stand-by) cambia qualcosa.

 
  • Mi piace
Reactions: Mursey
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento