Problema boot con p5q-se

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
Ho appena acquistato una schedamadre p5q se per il mio pc fisso.
Appena montata, ho acceso il pc ma l'unica cosa che appare sullo schermo è lo sfondo della scheda madre con vari shortcuts come [DEL per il setup] ecc che comunque non sono accessibili.
Non da nessun altro errore neanche acustico, cosa può essere?:boh:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Se il bios non è accessibile premendo Canc (o Del, chiamalo come vuoi), probabilmente la tastiera o non è bene collegata o ha dei problemi.
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
no la tastiera andava bene, ma ho trovato il problema :
un modulo di ram si era bruciato, ma la scheda madre invece di segnalarlo semplicemente si piantava a quella schermata....
comunque adesso tanto per cambiare è venuto fuori un altro problema, i canali IDE non funzionano e di conseguenza neanche la periferiche che ci erano attaccate : 1 hard disk e 1 lettore dvd. Anche da bios queste due periferiche non vengono rilevate, cosa può essere?

grazie per le risposte.
 

Oxyde

Utente Èlite
2,161
85
no la tastiera andava bene, ma ho trovato il problema :
un modulo di ram si era bruciato, ma la scheda madre invece di segnalarlo semplicemente si piantava a quella schermata....
comunque adesso tanto per cambiare è venuto fuori un altro problema, i canali IDE non funzionano e di conseguenza neanche la periferiche che ci erano attaccate : 1 hard disk e 1 lettore dvd. Anche da bios queste due periferiche non vengono rilevate, cosa può essere?

grazie per le risposte.

controlla la flap, spesso è soltanto quella
 

MARCO_82

Utente Attivo
761
41
CPU
Intel i7 7700k @ 4,9GHz
Dissipatore
CORSAIR h100iv2
Scheda Madre
ASUS TUF MARK 1 Z270
HDD
CORSAIR MP500 NVME 256GB + CORSAIR NEUTRON SSD SATA3 480GB + CRUCIAL SSD 525
RAM
16GB DDR4 CORSAIR LPX 3000MHZ
GPU
ASUS ROG STRIX RX 580 8 GB
Audio
INTEGRATO
Monitor
LG 29 WIDESCREEN 21:9 CURVO FHD (29UC88) FREESYNC 75HZ
PSU
CORSAIR HXI 850W
Case
CORSAIR 460X RGB
Periferiche
Tasteiera CORSAIR K63 Mouse CORSAIR HARPOON RGB
OS
WINDOWS 10 PRO 64
cosa è la flap?
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit

Oxyde

Utente Èlite
2,161
85
gia piccolo errore di battitura, intendo questa (per togliere ogni dubbio)

CAB-IDE-ATA33.jpg
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
provato, ho montato una dell'asus nuova in dotazione con la scheda madre... nessun risultato...:(
altre idee? comincio a pensare che questa scheda non vada bene...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Il canale ide è gestito da un controller aggiuntivo, magari è semplicemente disabilitato: entra nel bios e vai sotto Advanced Menu -> OnBoard Devices Configuration e controlla che la voce "Marvell IDE Controller" sia impostata su "Enabled".
 

Entra

oppure Accedi utilizzando