PROBLEMA Problema boot componenti nuove assemblate

Frankp88

Nuovo Utente
61
3
Ciao a tutti, come da titolo vi scrivo in merito ad un problema che ho riscontrato all'arrivo del mio nuovo ordine contenente:

- Ryzen 5 3600,
- MSI B450-A PRO MAX
- Viper Steel 16gb 3733Mhz
- Seasonic Core GM-500.

Dopo aver assemblato queste nuove componenti nel mio sistema, accendo il pc ed esso non fa il boot, ma resta in una schermata nera con scritto "Assenza di segnale" e si accende il led ez debug fisso sulla cpu.
Premetto che ho installato tutti i dispositivi e i relativi cavi correttamente: ATX PWR1, CPU PWR1, cavo HD nell'ingresso della scheda video dedicata, cavi front panel (ma di questi non mi funzionano i PWR LED, mentre nel vecchio sistema era tutto funzionante), cavi SATA per SSD e lettore CD alla mobo e all'alimentatore.
Pensando che non si trattasse di un problema di bios (in quanto le schede MAX hanno già il bios aggiornato per i ryzen 3000) ho iniziato a fare tutte le prove del caso:

- ho pensato potesse essere un'errata immissione del processore nel socket, quindi ho smontato e rimontato il processore (ma già prima era stato montato correttamente) e per sicurezza ho riapplicato la pasta termica (previa pulitura sulla cpu e sotto il dissipatore)...ho ripetuto, per sicurezza, questa procedura altre volte; addirittura ho anche provato ad aggiornare il bios tramite il flash bios, scaricando l'ultima versione sul sito del produttore, pensando potesse avere qualche problema di aggiornamento bios...ma niente;

- ho provato a resettare il bios togliendo la batteria dalla mobo per qualche minuto...ma niente;

- ho provato a togliere le ram e a metterle una alla volta, anche cambiando canali...ma niente;

- ho provato a cambiare alimentatore, mettendo il mio vecchio (funzionante)...ma niente;

- Allora ho smontato nuovamente tutto, messo la MOBO sulla sua confezione e ho provato nuovamente a riassemblare le componenti fuori dal case...niente da fare, sempre lo stesso problema.

Non riuscendo a capire che problema fosse, grazie ad un mio amico ho avuto la possibilità di fare controlli incrociati con alcune sue configurazioni.
Sempre fuori dal case, ho provato a montare sulla mia MOBO un suo processore di prima generazione (ryzen 3 1200), le sue ram (ddr4 vengeance 3200) e la sua scheda video con ingresso VGA. Tutte le componenti erano perfettamente funzionanti e compatibili con la mia MOBO, ma il risultato non è cambiato: ez debug led fissa sulla CPU e il computer non faceva il boot, restando sulla schermata nera di assenza di segnale.
Avevo avuto già alcuni dubbi circa il mal funzionamento della MOBO, ma questa credo sia stata la prova del 9, in quanto neanche con un processore di cui non necessitava aggiornamento BIOS è riuscita a far partire il sistema.

Chiedo a voi un ulteriore aiuto riguardo questa situazione perchè non so più che cosa fare o provare. Come dovrei comportarmi? Mi è capitata una MOBO fallata e dovrei avvalermi del diritto di recesso della componente in questione?

Grazie per l'attenzione.

Saluti,
Francesco
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,553
6,498
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao, se l'hai presa su amazon hai 30 giorni per far valere il diritto di recesso, se fuori amazon i giorni sono 14
se sono passati più di 30 giorni devi aprire una richiesta RMA per farti sostituire la mobo.
 

Frankp88

Nuovo Utente
61
3
ciao, se l'hai presa su amazon hai 30 giorni per far valere il diritto di recesso, se fuori amazon i giorni sono 14
se sono passati più di 30 giorni devi aprire una richiesta RMA per farti sostituire la mobo.
Ciao Sirio, grazie come sempre per le tue risposte! :)

Quindi pensi sia colpa della Mobo? E' difettosa?

Comunque l'ho comprata fuori amazon e sono passati 4 giorni dall'arrivo, ho ancora tutto il tempo per farlo.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,553
6,498
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
si è la mobo, hai provato pure un altro alimentatore? (da quello che ho letto ti manca solo quella come prova).
da che shop l'hai presa?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,553
6,498
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
non la vedo bene per esercitare il diritto di recesso (reso entro i 14 giorni) con prodotti difettosi da shop diversi da amazon

leggi le condizioni di reso dalla pagina del venditore e quelle di garanzia
parlano pure di schede madri.


e anche i diritti per prodotto difettoso https://www.laleggepertutti.it/286997_prodotto-difettoso-cosa-dice-il-codice-del-consumo

se fai il reso le spese di spedizione per tornargli il prodotto sono a carico tuo, se lo controllano e riscontrano il problema dal loro contratto potrebbero pure rifiutarlo.

in questo caso si parla di sostituzione del bene esercitando il diritto di recesso per prodotto difettoso o non conforme
in pratica la garanzia legale di 2 anni, che potrebbe avere tempistiche più lunghe, ma le spese di spedizione sono interamente a carico del venditore, sempre se riscontrano il difetto e non cercano di fare lo scarica barile a te o al corriere.

ti consiglio con contattarli e di spiegare l'accaduto, specificando che ti sei già dovuto procurare una intera configurazione alternativa per provare l'effettivo funzionamento della scheda madre con esito negativo, e di chiedere l'immediata sostituzione del prodotto.

fattelo dire...se compravi su amazon le condizioni di reso erano molto più semplici e con meno cavilli.
facci sapere.
 
Ultima modifica:

Frankp88

Nuovo Utente
61
3
Si in realtà ho già mandato un'email al servizio clienti dello store spiegando dettagliatamente l'accaduto, così come ho fatto qui sul forum. Attendo loro notizie.

Per quanto riguarda il diritto di recesso, come è scritto sul sito del venditore, ho 14 giorni di tempo per richiederlo ed è essenziale che il bene restituito sia integro in tutte le sue parti e comprenda gli imballi originali. Mi pare di aver capito che le spese di spedizione sono a mio carico e dovrei anche preoccuparmi di fare l'assicurazione alla spedizione nel caso in cui il corriere dovesse creare danni al bene, in quanto il negozio non si prende alcuna responsabilità della spedizione.

Potrebbero mai far storie su una mobo che ho "usato" (per modo di dire, montata e smontata...) per due giorni giusto per verificarne la funzionalità??

Eh si, ti devo dar ragione. A volte quei soldi che risparmi su alcuni shop li spendi in salute e perdite di tempo quando si verificano questi imprevisti. Con Amazon sarei stato tranquillissimo ora.

Come sempre grazie per i consigli Sirio! Ti farò sapere su eventuali aggiornamenti :)
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,553
6,498
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
sinceramente a me non è chiaro il punto 12 del loro contratto per il diritto di recesso

12. Al suo arrivo in magazzino, il prodotto sarà esaminato per valutare eventuali danni o manomissioni non derivanti dal trasporto. Qualora il prodotto, la confezione e/o l'imballo originale risultino rovinati, xxxxxx provvederà a trattenere dal rimborso dovuto una percentuale, corrispondente alla diminuzione di valore del bene e quale contributo alle spese di ripristino.

se un prodotto è già rotto il partenza come si fa? una mobo rotta vale zero.
per questo motivo secondo me devi avvalerti della garanzia richiedendo la sostituzione immediata del pezzo.
il recesso lo fai quando non vuoi più un prodotto e richiedi il rimborso della somma spesa.
per questo ti ho consigliato di chiedere direttamente a loro.
 

Frankp88

Nuovo Utente
61
3
sinceramente a me non è chiaro il punto 12 del loro contratto per il diritto di recesso

12. Al suo arrivo in magazzino, il prodotto sarà esaminato per valutare eventuali danni o manomissioni non derivanti dal trasporto. Qualora il prodotto, la confezione e/o l'imballo originale risultino rovinati, xxxxxx provvederà a trattenere dal rimborso dovuto una percentuale, corrispondente alla diminuzione di valore del bene e quale contributo alle spese di ripristino.

se un prodotto è già rotto il partenza come si fa? una mobo rotta vale zero.
per questo motivo secondo me devi avvalerti della garanzia richiedendo la sostituzione immediata del pezzo.
il recesso lo fai quando non vuoi più un prodotto e richiedi il rimborso della somma spesa.
per questo ti ho consigliato di chiedere direttamente a loro.
Infatti quel punto crea anche a me perplessità. Volendo potrebbero benissimo manomettere il pezzo e farlo risultare danneggiato per colpa di terzi. Ma così si rovinerebbero con le loro mani in reputazione e conseguente perdita di clienti.

Comunque nell'email ho chiesto anche come dovrei comportarmi...vediamo che mi dicono.
 
  • Mi piace
Reactions: SiRiO

Kelion

Quid est veritas?
Utente Èlite
21,617
6,722
Ma la scheda video l'avevi già quindi? Perchè quella CPU non ha GPU integrata
 

Frankp88

Nuovo Utente
61
3
Ma la scheda video l'avevi già quindi? Perchè quella CPU non ha GPU integrata
Si certo, ho una ASUS GTX 1050TI.
Ho provato con la mia tramite cavo HD e anche con la gpu del mio amico tramite VGA...ma niente, nessun cambio di componenti su quella MOBO ha dato risultati diversi.
Ah...sono stato attento ad inserire il cavo nella presa HD della scheda e non della mobo, giusto per chiarire, perchè alcuni fanno questo errore ( in realtà è capitato anche a me in passato :P )
 

Frankp88

Nuovo Utente
61
3
Ho scritto all'assistenza MSI e mi hanno risposto che le mie ram e la scheda video non sono presenti nella lista di compatibilità della mobo...può mai essere questo?!
 

tebboloso

Nuovo Utente
132
12
CPU
Amd 8350 vishera
Dissipatore
Amd
Scheda Madre
ASUS Sabertooth 990 fx r 2.0
Hard Disk
1 tb seagate
RAM
Hyperx fury 8 gb x 2 1866 mhz cl10
Scheda Video
ASUS Radeon R7 360 2 gb ddr5
Alimentatore
Thermaltake smart se 730 w
Sistema Operativo
Window 7
stesso tuo problema ma con scheda e cpu diversa, con ram corsair sempre schermata nera.. infatti sto cercando di capire se è quello il problema
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,553
6,498
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
Sempre fuori dal case, ho provato a montare sulla mia MOBO un suo processore di prima generazione (ryzen 3 1200), le sue ram (ddr4 vengeance 3200)
Ho scritto all'assistenza MSI e mi hanno risposto che le mie ram e la scheda video non sono presenti nella lista di compatibilità della mobo...può mai essere questo?!
msi se ne lava un po le mani -.-' ma avevi provato pure altri banchetti....
dovrei fare una ricerca dei chip delle ram per darti una risposta meglio di quella msi.

se le ram che stanno in lista compatibilità hanno lo stesso chip che montano le tue ram non c'è una eventuale incompatibilità tra mobo e ram, e il fatto che hai provato pure 2 kit diversi è già un buon segno per escludere quasi del tutto queste incompatibilità strane che non si capisce da cosa dovrebbero dipendere, al massimo le ram ddr4 poco compatibili ti partono a 2133 e non va xmp.
 
  • Mi piace
Reactions: Frankp88

Frankp88

Nuovo Utente
61
3
msi se ne lava un po le mani -.-' ma avevi provato pure altri banchetti....
dovrei fare una ricerca dei chip delle ram per darti una risposta meglio di quella msi.

se le ram che stanno in lista compatibilità hanno lo stesso chip che montano le tue ram non c'è una eventuale incompatibilità tra mobo e ram, e il fatto che hai provato pure 2 kit diversi è già un buon segno per escludere quasi del tutto queste incompatibilità strane che non si capisce da cosa dovrebbero dipendere, al massimo le ram ddr4 poco compatibili ti partono a 2133 e non va xmp.
Infatti, è la stessa sensazione che ho avuto anche io...sembra mi abbiano dato una risposta giusto per far vedere che hanno fatto assistenza, ma fuorviante dal vero problema.

Comunque sto pensando di farmi cambiare questa scheda con una X470 Gaming Plus Max, che cosa ne pensi? Dovrei stare tranquillo con quella scheda no?
 

tebboloso

Nuovo Utente
132
12
CPU
Amd 8350 vishera
Dissipatore
Amd
Scheda Madre
ASUS Sabertooth 990 fx r 2.0
Hard Disk
1 tb seagate
RAM
Hyperx fury 8 gb x 2 1866 mhz cl10
Scheda Video
ASUS Radeon R7 360 2 gb ddr5
Alimentatore
Thermaltake smart se 730 w
Sistema Operativo
Window 7
Confermo che sono le ram corsair ..lol
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento