RISOLTO Problema blocco pc XPS 8300

luca55533

Utente Attivo
160
8
CPU
i7 2600
Scheda Madre
XPS 8300
HDD
1,35 Tb
RAM
9 GB
GPU
Nvidia Gigabyte GTX 960 4 GB
Monitor
Samsung SyncMaster SA300 (22 pollici Full HD)
PSU
460 W
Case
XPS 8300
OS
Windows 7 Ultimate 64 bit
Ho un XPS 8300 (le sue caratteristiche sono nelle specifiche di sistema) è passato quasi un anno da quando lo acquistato,quindi potrei anche mandarlo in garanzia, ma se è possibile vorrei provare a risolverlo io stesso perchè prima che ritorni indietro ci vuole un pò e non posso stare tanto se il mio pc perchè sono un computer dipendente :D
Premetto che uso il mouse e la tastiera che erano compresi con il pc, ed entrambi funzionano perfettamente.

E' da circa un mese sta iniziando a darmi un problema.
Al mattino intanto che sono a scuola lo lascio acceso per scaricare, e al ritorno non so perchè ma lo ritrovo completamente bloccato.
Quando è bloccato non posso fare niente perchè non si muove il mouse e la tastiera non fa niente perchè sembra che non siano più alimentati dato che non fanno più la lucina che viene fuori durante il normale utilizzo.
Non è un problema di tastiera e mouse perchè ho notato che si blocca persino l'ora... e ogni volta che succede questo sono costretto a riavviarlo.

Non sono un esperto di pc, ma la mia paura è che sia un problema hardware... se così fosse è meglio se non ci metto le mani :D
Spero di sbagliarmi.
Grazie in anticipo per l'aiuto :)

EDIT: Ho girato un pò su internet e sembra che questo problema sia legato a windows 7... forse è per colpa dei driver della ATI dato che ogni volta che esce una nuova versione la installo... per ora sto provando ad usare una versione dei driver di quando non mi dava alcun problema.
Vi farò sapere se darà ancora problemi.
 
Ultima modifica:

DELL

Azienda Verificata
2,397
112
Ho un XPS 8300 (le sue caratteristiche sono nelle specifiche di sistema) è passato quasi un anno da quando lo acquistato,quindi potrei anche mandarlo in garanzia, ma se è possibile vorrei provare a risolverlo io stesso perchè prima che ritorni indietro ci vuole un pò e non posso stare tanto se il mio pc perchè sono un computer dipendente :D
Premetto che uso il mouse e la tastiera che erano compresi con il pc, ed entrambi funzionano perfettamente.

E' da circa un mese sta iniziando a darmi un problema.
Al mattino intanto che sono a scuola lo lascio acceso per scaricare, e al ritorno non so perchè ma lo ritrovo completamente bloccato.
Quando è bloccato non posso fare niente perchè non si muove il mouse e la tastiera non fa niente perchè sembra che non siano più alimentati dato che non fanno più la lucina che viene fuori durante il normale utilizzo.
Non è un problema di tastiera e mouse perchè ho notato che si blocca persino l'ora... e ogni volta che succede questo sono costretto a riavviarlo.

Non sono un esperto di pc, ma la mia paura è che sia un problema hardware... se così fosse è meglio se non ci metto le mani :D
Spero di sbagliarmi.
Grazie in anticipo per l'aiuto :)

EDIT: Ho girato un pò su internet e sembra che questo problema sia legato a windows 7... forse è per colpa dei driver della ATI dato che ogni volta che esce una nuova versione la installo... per ora sto provando ad usare una versione dei driver di quando non mi dava alcun problema.
Vi farò sapere se darà ancora problemi.

ciao
data la descrizione dei "sintomi" credo sia più un problema software che Hardware, altrimenti anche spegnendo e riaccendendo non dovrebbe comunque funzionare.
credo che una reinstallazione del sistema in modo completo rimetterebbe un po' di ordine e non dovrebbe darti problemi.
essendo in garanzia comunque puoi sentire il supporto tecnico telefonico che può aiutarti a fare delle diagnostiche approfondite, e probabilmente supportarti da remoto per verificare.
può essere un conflitto di drivers.
chiama il numero: 02 577 826 90
nel caso preparati un backup.
AndreaBatDell

---------- Post added at 16:26 ---------- Previous post was at 16:22 ----------

se ti serve comunque qualche informazioni in più non esitare a scrivermi.
AndreaBatDell
 
  • Like
Reactions: luca55533

luca55533

Utente Attivo
160
8
CPU
i7 2600
Scheda Madre
XPS 8300
HDD
1,35 Tb
RAM
9 GB
GPU
Nvidia Gigabyte GTX 960 4 GB
Monitor
Samsung SyncMaster SA300 (22 pollici Full HD)
PSU
460 W
Case
XPS 8300
OS
Windows 7 Ultimate 64 bit
Grazie ancora :)
Direi che si è risolto, è da 2 giorni che funziona senza alcun problema!
 

luca55533

Utente Attivo
160
8
CPU
i7 2600
Scheda Madre
XPS 8300
HDD
1,35 Tb
RAM
9 GB
GPU
Nvidia Gigabyte GTX 960 4 GB
Monitor
Samsung SyncMaster SA300 (22 pollici Full HD)
PSU
460 W
Case
XPS 8300
OS
Windows 7 Ultimate 64 bit
hai risolto con una reinstallazione?
grazie
AndreB@Dell

Mi è bastato entrare in modalità provvisoria e disinstallare i driver della scheda video con driver sweeper.
Poi ho avviato il pc normalmente e ho installato una versione che non mi dava problemi.
 

DELL

Azienda Verificata
2,397
112
Mi è bastato entrare in modalità provvisoria e disinstallare i driver della scheda video con driver sweeper.
Poi ho avviato il pc normalmente e ho installato una versione che non mi dava problemi.

perfetto :ok:
quindi un problema di conflitti software.

se ci fossero altri problemi scrivi pure, anche se risolvi da solo a volte un secondo punto di vista può aiutare.
ciao
Andrea
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili