Problema bios

Ghostman33

Nuovo Utente
5
0
Buongiorno a tutti ho un PC assemblato con Intel i5 e una scheda madre Asus H97PLUS e una scheda video Asus GTX 750 il PC funziona si carica Windows 10 pro Legacy il problema che riscontro che appena premo il pulsante per entrare nel BIOS ci entra ma subito ho lo schermo nero ho provato anche il reset del ponticello che quello della batteria ma il problema persiste cosa mi consigliate?
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,127
8,443
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
in pratica non riesci ad accedere al bios giusto?
 

Ghostman33

Nuovo Utente
5
0
Si cioè alla schermata Asus che c'è scritto premere eccc quello lo passa perché premo canc per entrare e si apre la schermata BIOS ma vedo tutto nero
 

Massimo 2967

Utente Èlite
5,553
3,938
Hai provato a cambiare il tipo di collegamento al monitor?
Quel modello ha tre uscite video diverse, può darsi che a causa di qualche bug del firmware non riesca a gestire correttamente alcune uscite video senza ricorrere al sistema operativo.
 

Ghostman33

Nuovo Utente
5
0
Ho provato anche con la VGA integrata ma fa uguale un'altra cosa e che se non stacco SSD o metto una chiavetta USB boot non mi apre il boot
 

Ghostman33

Nuovo Utente
5
0
Buongiorno volevo dire che il problema schermo nero del bios ho risolto (portando il BIOS alla prima versione).
Ora funziona alla grande ora però mi persiste un'altro problema con la scheda video GTX 750 e cioè che anche se non è in game la ventola parte al massimo per poi calare dopo qualche secondo fino a fermarsi ed e 7na cosa che la fa continuamente come posso risolvere? Prima funzionava a dovere.
 

Cibachrome

Utente Èlite
19,764
6,902
Buongiorno volevo dire che il problema schermo nero del bios ho risolto (portando il BIOS alla prima versione).
Ora funziona alla grande ora però mi persiste un'altro problema con la scheda video GTX 750 e cioè che anche se non è in game la ventola parte al massimo per poi calare dopo qualche secondo fino a fermarsi ed e 7na cosa che la fa continuamente come posso risolvere? Prima funzionava a dovere.

Ciao a te.
Come sono le temperatura della gpu e della cpu?
 

Ghostman33

Nuovo Utente
5
0
Le temperature non superano i 30 gradi alla GPU ho cambiato la pasta che era secca che aveva 4 anni e che parte al massimo anche a 26 gradi e si abbassa di giri e continua a fare questo problema ora o cambio anche la pasta della CPU non so so che fino a una settimana fa andava bene non mi dava nessun problema e da quando ho installa la versione Windows 10 uefi mi a fatto così sono ripassato a Legacy ma il problema e rimasto
 

Entra

oppure Accedi utilizzando

Discussioni Simili