Problema bios

Panù

Nuovo Utente
23
9
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
b350f gaming strix
HDD
1TB 500GB Magnetico 120 ss kingston nvme 970 evo samsung
RAM
16 ddr4 3200mhz gskill trident z
GPU
vega 56 strix
Monitor
Omen hp fhd 25' 144hz
PSU
Rm750x
Case
mb600l cooler master
Ciao ragazzi, ho acquistato da un anno un lenovo 320-15 abr ma da un pò sto riscontrando un problema a causa del bios. E' dotato di un display fhd 60hz, 12gb di ram, 1hdd magnetico da 1tb, e un a10 9620p. Ho aggiornato l'hdd magnetico con una ssd da 128 gb dove ho messo il sistema operativo.
Appena acquistato andava particolarmente bene, dopo l'aggiornamento del bios sto riscontrando diverse problematiche tra cui importanti rallentamenti. Adesso noto stutterring causali e anche delle difficoltà nella visualizzazione di video su youtube. Ad esempio nel passaggio da una scheda di chrome ad un'altra fa difficoltà e l'immagine non appare immediatamente come faceva in precedenza. Ulteriormente non è possibile aggiornare i driver di questa cpu e neanche della scheda che tecnicamente è dedicata ma non entra mai in funzione. Andando infatti su gestione dispositivi mi rilevava una r7 m440, aggiornando i driver secondo l'aggiornamento online di gestione dispositivi è cambiata in r8 5305dx. Non riesco a spiegarmi come sia possibile. In più non riesco a tornare al bios della versione precedente perché dopo aver formattato il pc ho eliminato anche la cartella con il backup del bios e non riesco neanche a reperirlo online in quanto lenovo sembra aver tolto la possibilità di scaricare versioni di bios precedenti e non capisco il perché.
Comunque ragazzi, aspetto di riceve notizie in merito di questo problema.
Saluti e grazie in anticipo
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,994
2,369
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Ciao! Presumo che non sia piu' in garanzia.
Sicuro sia un problema di BIOS?
Hai provato a rifare un'installazione pulita di windows o almeno un avvio pulito per vedere se hai lo stesso problema?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 584 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%