RISOLTO Problema bios su msi MPG Z590 GAMING EDGE WIFI con i7 10700kf

Stato
Discussione chiusa ad ulteriori risposte.

Sam_9627

Nuovo Utente
5
0
Salve ragazzi ho un problema su questa configurazione per quanto riguarda il lato avvio bios mi spiego meglio.
Accendendo il pc non mi compare la schermata di boot dove dice di premere per esempio DEL/CANC per entrare nel bios ma mi porta dritto sul la schermata principale di win 10.
Ora se io per esempio provo a riavviare e premere i tasti di boot generici f1 f2 esc del ecc... il pc non da segnale video e rimane su schermo nero.
Stessa cosa se lo faccio riavviare da Impostazioni/Aggiornamento e sicurezza/Ripristino/avvio avanzato e selezionato riavvia ora entro sulla schermata brlu per selezionare la modalita per cambiare configurazione dal bios e una volta riavviato rimane a schermo nero come se avessi premuto i tasti di boot.
Ora vorrei sapere se ce un modo anche a pc acceso per entrare sul bios e andare a settarlo anche per installare un nuovo sistema operativo (al momento sono col sistema della vecchia configurazione dove mi da qualche errore).
Fatemi sapere se posso fare qualcosa e ringrazio chiunque riuscira a risolvere il mio problema.
Grazie anticipatamente a tutti coloro che collaboreranno
 

riccarock

Utente Èlite
7,925
2,062
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Asus Tuf OC 3060Ti
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Per entrare sul bios accendi il pc appena ha fatto il post premi il tasto CANC/DEL

Oppure per entrare nel bios da pc acceso segui questa guida
 
  • Mi piace
Reazioni: BWD87

Sam_9627

Nuovo Utente
5
0
Per entrare sul bios accendi il pc appena ha fatto il post premi il tasto CANC/DEL

Oppure per entrare nel bios da pc acceso segui questa guida
e la prima cosa che ho fatto prima di tutte le altre prove nulla del genere funziona.
non avendo la gpu integrata al processore non posso nemmeno provare a collegare sulla scheda madre e vedere se da li la schermata compare.
alla fine poi il pc accende normalmente e funziona bene.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,091
23,143
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Devi premere DEL/CANC per entrare nel bios e lo devi fare di continuo da quando premi il tasto di accensione
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,091
23,143
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Prova a fare un clear_CMOS
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili