[PROBLEMA] PROBLEMA BASSO UTILIZZO GPU E CPU IN GAME MA ALTO IN MENU

#1
Ciao a tutti, ho acquistato da poco una nuova GPU, la GTX 1080 G1, da subito ho notato che in Rainbow Six e anche Fortnite ho un utilizzo della GPU in risoluzione FHD (@60hz) che si aggira intorno al 60%/70% idem per l'uso del processore, il fatto è che ottengo dai 95 ai 120 fps, mentre su Internet vedo che con gtx 1080 si raggiungono anche 180 fps ad ultra.
Se invece provo a mettere il TXAA X2 (il goco dice che è una specie i 2k da quel che ho capito, ovviamente non nativo)l ultizzo della GPU sale al 97/99% mantenendo gli stessi fps, il fatto è che vorrei ottenere i 180 fps come tutti gli altri che hanno un utilizzo del 99% con TAA normale.
Ho esguito Test come Furmark e la GPU lavora al massimo posizionandosi con un punteggio superiore di 100 alla gtx 1080 Asus (sulla loro pagina web). Idem per GPU-Z.
Non ho risparmio di enegia da nessuna parte, pannello di controllo Nvidia gia controllato, massime prestazioni, modalità prestazioni ecc.

Premetto che la 1080 è stata montata su un pc pre assemblato regalatomi qualche anno fa, esso monta un i7-6700 non K,8Gb ddr3 1600 Mhz, l alimentatore l ho cambiato ed ho un Corsair TX650M, forse è un problema di Mobo? LA PCIE è 16x e 3.0, le temperature del processore sono inotrno ai 65°C e della cpu sono dai 55°C ai 78°C (entrambe in game).

Ho anche installato i driver piu aggiornati e usato in DDU.

per favore datemi un aiuto, non capisco proprio il motivo si tutto ciò, vi ringrazio gia da ora.

Inviato da HUAWEI GRA-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Federico83

UTENTE LEGGENDARIO
35,158
6,158
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
ciao presta attenzione a dove posti grazie
 

saimon_

Utente Attivo
871
168
Hardware Utente
CPU
Intel Core i7-7700
Dissipatore
ARCTIC Freezer 13
Hard Disk
TOSHIBA DT01ACA100 1TB / SSD 250GB 860 evo Samsung
RAM
8gb ddr 4 2400mhz
Scheda Video
MSI GEFORCE GTX 1050 2G OC
Monitor
Asus VS247H-P LCD Monitor 23.6 "
Alimentatore
delta gps-300 jb a
Sistema Operativo
Windows 10
#4
Già lo ha fatto credo.
Prova a reinstallare i driver e vedi se gli fps non superano un certo numero tipo 120.
 
#5
Già lo ha fatto credo.
Prova a reinstallare i driver e vedi se gli fps non superano un certo numero tipo 120.
Ho gia provato a togliere i driver con DDU e reinstallarli dal sito Nvidia, gli fps non cambiano sono identici, pero se metto TXAA che è abbastanza impegnativo l uso della gpu sale al 99%, se stesse al 98/99 anche con dettagli "normali" otterrei gli fps uguali agli altri utenti su YT

Inviato da HUAWEI GRA-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Federico83

UTENTE LEGGENDARIO
35,158
6,158
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#6

Discussioni Simili


Entra