[PROBLEMA] Bande nere orizzontali sullo schermo.

francescobabbaro

Utente Attivo
164
16
Hardware Utente
CPU
Intel Core i5-4440
Scheda Madre
ASRock H97 Anniversary
Hard Disk
500 GB
RAM
Ballistix 8GB DDR3 1600 mHz
Scheda Video
Sapphire R9 290 Tri-X OC
Scheda Audio
Integrata
Monitor
SAMSUNG 40" FullHD
Alimentatore
CoolerMaster B600
Sistema Operativo
Windows 8.1 64bit
Ciao a tutti. Oggi ho formattato il PC di un mio amico e ho installato windows 8.1 (prima aveva 7), installati i driver della scheda video (AMD HD6650M), riavviato il PC ecc, ma quando apro il menu start ad esempio, e in generale quando il sistema "aggiorna" una finestra, si vedono delle bande orizzontali nere sullo schermo. Cosa consigliate? Ringrazio in anticipo chi mi risponderà, non so proprio come venirne a capo...
 

Luke 96

Utente Attivo
221
15
Hardware Utente
CPU
Amd athlon II X2 250 3.00 ghz dissipatore stok
Scheda Madre
asus m4n68t-m v2
Hard Disk
120 gb maxtor 7200 rmp
RAM
4gb ddr3
Scheda Video
hd 6850 sapphire 1gb ddr5 dissippatore stok
Scheda Audio
boh
Monitor
hp 1702 presa vga
Alimentatore
630 watt termaltake smart
Case
senza marca ma aperto e ventilato a dovere a furia di trapanate e ventole 2 in asp e due in esp
Sistema Operativo
winzoz 7 ultimate 32 bit
la mia vecchia 6850 faceva lo stesso tiro non sono mai riuscito a risolverlo definitivamente ma una volta che sospendevo il sistema e riaccendevo la smetteva

penso sia un problema di driver comunque, prova a disinstallarli completamente e a reinstallarli (magari quelli di un altra versione se riesci anche più vecchia)
 

Entra

oppure Accedi utilizzando