RISOLTO Problema avvio windows

Stato
Discussione chiusa ad ulteriori risposte.

andromeda88

Nuovo Utente
22
1
Ciao ragazzi spero possiate aiutarmi a risolvere il problema. Circa 2 mesetti fa ho sostituito un banco di ram non funzionante e da lì è iniziato il calvario. Ogni volta che accendo il pc si spegne e riaccende almeno 3 volte, non appena finisce questa routine mi appare sempre la schermata di BIOS quando invece partita windows immediatamente. Ho aggiornato bios, ho controllato le impostazioni ma credo vada tutto bene. Vi allego un'immagine per farvi capire, grazie mille.
IMG_20210215_205718.jpg
 
Ultima modifica da un moderatore:

DarkS1de

Utente Attivo
174
27
CPU
I7 10700k
Dissipatore
Corsair H100i RGB PRO XT
Scheda Madre
Gigabyte Aorus Z490 PRO AX
HDD
Sabrent SSD 1GB NVMe M.2 2280
RAM
Crucial Ballistx 3200 MHz DDR4 16GB x 2
GPU
Asus ROG Strix RX480 8GB
Audio
Edifier C2X - 2.1 53W
Monitor
LG 27GN850 UltraGear 27" QuadHD Nano IPS
PSU
Corsair RM650x
Case
Corsair iCUE 4000x
Periferiche
Corsair Strafe RGB e M65 PRO
Net
Fibra
OS
Windows 10
Puoi postare le specifiche complete del PC?
Soprattutto quelle delle RAM, di ogni banco.

Inoltre, hai mai sostituito la batteria tampone?
 

andromeda88

Nuovo Utente
22
1
Immagine.jpg


I due banchi di memoria da 8gb hanno marche diverse ma stessa frequenza, inoltre non ho mai sostituito la batteria tampone. Potrebbe essere quello il problema?
 

DarkS1de

Utente Attivo
174
27
CPU
I7 10700k
Dissipatore
Corsair H100i RGB PRO XT
Scheda Madre
Gigabyte Aorus Z490 PRO AX
HDD
Sabrent SSD 1GB NVMe M.2 2280
RAM
Crucial Ballistx 3200 MHz DDR4 16GB x 2
GPU
Asus ROG Strix RX480 8GB
Audio
Edifier C2X - 2.1 53W
Monitor
LG 27GN850 UltraGear 27" QuadHD Nano IPS
PSU
Corsair RM650x
Case
Corsair iCUE 4000x
Periferiche
Corsair Strafe RGB e M65 PRO
Net
Fibra
OS
Windows 10
inoltre non ho mai sostituito la batteria tampone. Potrebbe essere quello il problema?
Potrebbe essere quello il problema, si. Con la batteria scarica, il BIOS si resetta ad ogni shutdown (senza alimentazione).
Poi quando vai ad accendersi, controlla l'hardware installato e carica il BIOS di default chiedendoti se continuare così oppure modificare qualche parametro.

Prova a sostituire la batteria tampone.
Post automatically merged:

Poi se te lo fa ancora... approfondiamo sull'hardware.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando