RISOLTO Problema avvio windows dopo aggiornamento del Bios

Stato
Discussione chiusa ad ulteriori risposte.

Gabriele Galli

Nuovo Utente
2
0
Salve a tutti. È la mia prima volta che scrivo su un forum e mi scuso se sarò poco chiaro nella spiegazione del mio problema, ma cercherò di essere il più chiaro possibile. Circa alle 10:30 di oggi 14/10/2020 stavo controllando sul Msi Dragon Center se fossero disponibili aggiornamenti. Mi esce fuori disponibile un aggiornamento del Bios. Decido di installarlo e il pc dopo aver completato il caricamento entra in fase di riavvio arrestandosi. Ho aspettato fino alle 11:05 ma il pc non dava segni di riavvio "completo". All'interno del Case potevo vedere le ventole della Cpu e di raffreddamento andare tranquillamente ma il monitor non dava segni di vita. Il messaggio che compariva è il seguente: "Nessun Segnale. Il monitor presto andrà in modalità risparmio energetico". Non può essere un problema di cavo hdmi perchè avevo lavorato poco prima senza alcun problema. Quindi ho deciso di spegnere manualmente il pc per poi riprovare il riavvio... ma niente segno di vita. Ora nei primi secondi di avvio i led laterali della motherboard diventano un secondo bianchi e il led della cpu diventa rosso anche se la ventola non si spegne e continua ad andare. Poi i led della motherboard diventano rossi come di consueto e il led della cpu si spegne, ma il computer continua a non mostrarmi windows ne cenno di avvio. Ho provato anche a staccare l'alimentazione per qualche secondo e attaccare l'hdmi alla porta della motherboard invece che quella della Gpu ma niente. Non so assolutamente cosa fare...
Lascio qui sotto le specifiche del pc e il monitor:
CPU: Amd ryzen 5 3600
MB: MSI b450 tomahawk max
GPU: RX5600XT
RAM: Crucial Ballistix 16 Gb 3600 Mhz
STORAGE: SSD Nvem 500Gb
PSU: Seasonic 800+ gold full modulare
CASE: nzxt h510
MONITOR: Lg Ultra gear 24GL600F

Ringrazio in partenza chiunque dedicherà del suo tempo nel fornire una possibile soluzione al mio problema e sono completamente aperto a qualsiasi delucidazione in caso non fossi stato abbastanza chiaro o impreciso.
Grazie.
 

quizface

Utente Èlite
10,519
3,188
Salve a tutti. È la mia prima volta che scrivo su un forum e mi scuso se sarò poco chiaro nella spiegazione del mio problema, ma cercherò di essere il più chiaro possibile. Circa alle 10:30 di oggi 14/10/2020 stavo controllando sul Msi Dragon Center se fossero disponibili aggiornamenti. Mi esce fuori disponibile un aggiornamento del Bios. Decido di installarlo e il pc dopo aver completato il caricamento entra in fase di riavvio arrestandosi. Ho aspettato fino alle 11:05 ma il pc non dava segni di riavvio "completo". All'interno del Case potevo vedere le ventole della Cpu e di raffreddamento andare tranquillamente ma il monitor non dava segni di vita. Il messaggio che compariva è il seguente: "Nessun Segnale. Il monitor presto andrà in modalità risparmio energetico". Non può essere un problema di cavo hdmi perchè avevo lavorato poco prima senza alcun problema. Quindi ho deciso di spegnere manualmente il pc per poi riprovare il riavvio... ma niente segno di vita. Ora nei primi secondi di avvio i led laterali della motherboard diventano un secondo bianchi e il led della cpu diventa rosso anche se la ventola non si spegne e continua ad andare. Poi i led della motherboard diventano rossi come di consueto e il led della cpu si spegne, ma il computer continua a non mostrarmi windows ne cenno di avvio. Ho provato anche a staccare l'alimentazione per qualche secondo e attaccare l'hdmi alla porta della motherboard invece che quella della Gpu ma niente. Non so assolutamente cosa fare...
Lascio qui sotto le specifiche del pc e il monitor:
CPU: Amd ryzen 5 3600
MB: MSI b450 tomahawk max
GPU: RX5600XT
RAM: Crucial Ballistix 16 Gb 3600 Mhz
STORAGE: SSD Nvem 500Gb
PSU: Seasonic 800+ gold full modulare
CASE: nzxt h510
MONITOR: Lg Ultra gear 24GL600F

Ringrazio in partenza chiunque dedicherà del suo tempo nel fornire una possibile soluzione al mio problema e sono completamente aperto a qualsiasi delucidazione in caso non fossi stato abbastanza chiaro o impreciso.
Grazie.
Resetta il BIOS nell'apposito ponticello o togliendo la batteria in tampone per qualche minuto
 
  • Mi piace
Reactions: Gabriele Galli
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili