DOMANDA Problema avvio pc

Yuri bessolo

Utente Attivo
206
3
Ciao ho un problema, quando accendo il pc delle volte si spegne subito senza neanche farmi vedere la schermata di windows, delle volte si accende e rimane schermo nero per circa 50 secondi (come nella foto qua sotto) mentre altre volte (di meno) all'avvio del pc escono delle schermate blu di windows con scritto che si è verificato un problema all'avvio e che si riavvierà a breve.
Secondo voi è un problema di windows? Oppure problemi con la ram?
Ecco la mia configurazione:

Case: Sharkoon TG6 RGB
PSU: Corsair CX650F (nero) (650W)
SSD: Samsung 970 EVO 1TB
CPU: Intel Core i5-10600
Dissipatore: DEEP COOL GAMMAXX L240 V2
Motherboard: ASUS TUF Gaming Z490-PLUS
RAM: Corsair DOMINATOR PLATINUM RGB, DDR4 2 x 8 GB, 3000 MHz
GPU: RTX 3070 MSI Gaming X
20210121_120023.jpeg
20210204_215028.jpeg


Inviato da SM-G973F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Allegati

  • .pending-1613077093-20210204_215028~2.jpeg
    .pending-1613077093-20210204_215028~2.jpeg
    14.1 KB · Visualizzazioni: 8

Kelion

Quid est veritas?
Utente Èlite
25,365
7,996
Fai una chiavetta con memtest e vedi se hai problemi alle RAM. Hai overclock?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 28 54.9%
  • Ethereum

    Voti: 20 39.2%
  • Cardano

    Voti: 11 21.6%
  • Polkadot

    Voti: 2 3.9%
  • Monero

    Voti: 7 13.7%
  • XRP

    Voti: 8 15.7%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.8%
  • Stellar

    Voti: 4 7.8%
  • Altro (Specifica)

    Voti: 7 13.7%

Discussioni Simili