PROBLEMA Problema avvio pc

Francesco_amorello

Nuovo Utente
12
0
Buona sera a tutti, dopo aver spento come di solito il mio pc, al seguente avvio il computer ha iniziato a darmi qualche problema, in particolare quando premo il tasto di accensione, si accende per poi dopo qualche secondo spegnersi, e dopo qualche altro secondo ri accendersi nuovamente, lasciando una schermata nera sul monitor.
Ho effettuato tutte le svariate prove quali :
-Cambiare/Togliere ram
-Farlo partire solamente con le componenti essenziali
-Cambiato alimentatore
-Cambiato scheda video
Ho addirittura acquistato una nuova scheda madre ma niente...
L’unica cosa che non ho provato è un altro processore, poiché essendo un Intel con socket LGA 1151 non me ne trovo un altro in mio possesso, qualche consiglio su cosa potrebbe essere?
Per favore sono disperato :(
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buona sera a tutti, dopo aver spento come di solito il mio pc, al seguente avvio il computer ha iniziato a darmi qualche problema, in particolare quando premo il tasto di accensione, si accende per poi dopo qualche secondo spegnersi, e dopo qualche altro secondo ri accendersi nuovamente, lasciando una schermata nera sul monitor.
Ho effettuato tutte le svariate prove quali :
-Cambiare/Togliere ram
-Farlo partire solamente con le componenti essenziali
-Cambiato alimentatore
-Cambiato scheda video
Ho addirittura acquistato una nuova scheda madre ma niente...
L’unica cosa che non ho provato è un altro processore, poiché essendo un Intel con socket LGA 1151 non me ne trovo un altro in mio possesso, qualche consiglio su cosa potrebbe essere?
Per favore sono disperato :(
Stacca dalla mobo il connettore dello switch on/off del case e accendi il pc ponticellando i pin dove c'era attaccato lo spinotto dello switch.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Che alimentatore monta attualmente?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Francesco_amorello

Nuovo Utente
12
0
Premetto col dire che è comunque un pre-assemblato, quindi l’ali da 350w era già installato, ed il vs era l’unico alimentatore che mi trovavo in casa per testarne un altro.
In ogni caso la build è la seguente :
I5 7400 3 ghz
8 gb ram
Gtx 1050ti
Scheda madre dubbia provenienza causa preassemblato che ho attualmente sostituito con una Gigabyte H310M, acquistata solamente per testarne una diversa.
Ali pre installato 350w
Hdd WD Blue 1.0tb
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Premetto col dire che è comunque un pre-assemblato, quindi l’ali da 350w era già installato, ed il vs era l’unico alimentatore che mi trovavo in casa per testarne un altro.
In ogni caso la build è la seguente :
I5 7400 3 ghz
8 gb ram
Gtx 1050ti
Scheda madre dubbia provenienza causa preassemblato che ho attualmente sostituito con una Gigabyte H310M, acquistata solamente per testarne una diversa.
Ali pre installato 350w
Hdd WD Blue 1.0tb
La h310m non supporta i proci di 7th generazione se non erro.
La tua che rev e?
 

Francesco_amorello

Nuovo Utente
12
0
Nono ho controllato attentamente prima di acquistare, e supporta il mio tipo di proci.
Comunque ho paura che il problema sia proprio il processore, perché ho notato che all’avvio le ventole si sparano a velocità massima senza alcun motivo, tu che ne pensi?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Nono ho controllato attentamente prima di acquistare, e supporta il mio tipo di proci.
Comunque ho paura che il problema sia proprio il processore, perché ho notato che all’avvio le ventole si sparano a velocità massima senza alcun motivo, tu che ne pensi?
Ma con quale mobo? la 310m o quella del pre assemblato?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,228
6,961
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Hai un cicalino attaccato alla mobo? senti dei BIP?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento