RISOLTO Problema avvio PC

Antino

Nuovo Utente
Ragazzi, il mio pc da un giorno all altro non parte più, ma quando premo il tasto accensione fa quello che mostro nel video all’infinito... Che cosa può essere?
 

Lux90

Utente Attivo
997
417
Hardware Utente
CPU
si
Dissipatore
si, senza bolle
Scheda Madre
si
Hard Disk
troppi :D
RAM
non devo fare nessun reso -:-
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Samtron 96P / Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
manca il video :D
 
  • Mi piace
Reactions: sghe23

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
C'è un piccolo problema, manca il video e non sappiamo di quale pc parliamo senza conoscere la configurazione, alimentatore e monitor compresi.
 
  • Mi piace
Reactions: Lux90

Matrix307

Utente Attivo
506
501
Hardware Utente
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
Hard Disk
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
Scheda Video
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Scheda Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
Alimentatore
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Internet
Fibra TIM 200 Mega
Sistema Operativo
Windows 10 Pro 64 Bit
Quale video?

Inviato dal mio SM-G955F utilizzando Tapatalk
 
Ultima modifica:
  • Mi piace
Reactions: sghe23

Antino

Nuovo Utente
Scusate ma il video non me lo fa caricare... comunque il pc, appena premo il tasto per accenderlo, prova ad avviarsi in loop ma non ci riesce... le ventole partono ma dopo 2 secondi si spengono e poi si riaccendono all infinito.. L’alimentatore è un Corsair TX650M, la scheda madre unH370 Aorus Gaming, il processore un i7 8700 e la ram due banchi da 8 ddr4 vengeance
 

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Scusate ma il video non me lo fa caricare... comunque il pc, appena premo il tasto per accenderlo, prova ad avviarsi in loop ma non ci riesce... le ventole partono ma dopo 2 secondi si spengono e poi si riaccendono all infinito.. L’alimentatore è un Corsair TX650M, la scheda madre unH370 Aorus Gaming, il processore un i7 8700 e la ram due banchi da 8 ddr4 vengeance
Comincia a verificare se hai messo il connettore supplementare alla cpu, quelli della gpu, se le ram sono al secondo e quarto slot ed inserite bene. Inoltre se la ventola cpu è collegata.
 
  • Mi piace
Reactions: bellandrew

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Il monitor è un AOC 144Hz fullHD
Post automaticamente unito:


Si il Pc ha sempre funzionato... Oggi invece ha iniziato a non partire
Allora togli le ram e provale una per volta al secondo slot.
 
  • Mi piace
Reactions: bellandrew e BWD87

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit

Antino

Nuovo Utente
Il problema è che non ho un alimentatore di riserva... Ma come mai non mi fa caricare il video? Perché nel video si vede che quando premo il tasto accensione, le ventole, che hanno i led, partono a girare e si accende anche il led.. Anche la tastiera ha i led e partono, anche i led sulla scheda video (una gigabyte 1080)...
Post automaticamente unito:

Secondo te cosa può essersi bruciato... Il pc l’ho pagato un bel pò e ogni singolo componente costa...
 

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Il problema è che non ho un alimentatore di riserva... Ma come mai non mi fa caricare il video? Perché nel video si vede che quando premo il tasto accensione, le ventole, che hanno i led, partono a girare e si accende anche il led.. Anche la tastiera ha i led e partono, anche i led sulla scheda video (una gigabyte 1080)...
Post automaticamente unito:

Secondo te cosa può essersi bruciato... Il pc l’ho pagato un bel pò e ogni singolo componente costa...
Purtroppo capire la fonte del problema implica una serie di prove prima di sparare una sentenza. Non c'è un amico che può prestartelo ? Altrimenti se vuoi, puoi provare un cmos, togli la batteria tampone per 10 min.e poi la riapplichi, però a pc spento.
 
Ultima modifica:

sghe23

Moderatore
20,776
17,872
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
  • Mi piace
Reactions: bellandrew

Antino

Nuovo Utente
Se provo l’alimentatore con la tecnica della garzetta? Perché purtroppo non ho nessuno che possa prestarmi un alimentatore
Post automaticamente unito:

Ho provato con il cmos, ma il problema c’è ancora @sghe23
 
Ultima modifica:

Entra

oppure Accedi utilizzando