Problema avvio pc

geko1990

Nuovo Utente
6
0
Salve, oggi mentre usavo il pc fisso si è spento da solo, ho provato a farlo ripartire premendo il pulsante d'accensione ma niente, illumina il led del pulsante per un attimo ma non parte; ho aperto il case e ho subito notato che il led verde sulla scheda madre era acceso!! così ho iniziato a scollegare uno ad uno i vari componenti (hdd, masterizatore, scheda video, ram ecc..) ma la situazione era sempre la stessa, così ho provato anche a resettare dal ponticello ed estratto la batteria per un po di tempo, ma non cambiava sempre nulla il pc non si avviava, finchè ho scollegato l'alimentazione vicino al processore (praticamente il molex P4) lasciando attaccata alla scheda madre soltanto l'alimentazione principale con 24 pin, e il pc parte comprese le ventole però mi da schermata nera....cosa può essere il problema? in seguito ho provato di nuovo a collegare il molex P4 alla scheda madre è il pc non si accendeva più :(:( secondo voi e l'alimentatore che è andato oppure la scheda madre? aspetto vostre notizie... GRAZIE IN ANTICIPO!!!

****comunque non emette nessun beep
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 425 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%