Problema avvio PC

Margarine

Nuovo Utente
1
0
Ciao a tutti, oggi ho sostituito la scheda video, passando da una HD 5670 a una GTX 660 della MSI.
Dopo aver sostituito la scheda, accendo il pc per fare la pulizia dei vecchi driver AMD per passare a quelli nVidia.
Accendo il computer e dopo la schermata dell'avvio con i tasti per andare al bios, al posto di apparire il primo caricamento di Windows, appare un errore che dice:
"Reboot and select proper Boot device
or insert Boot Media in selected Boot device and press any key"
Allora entro nel bios e noto che nella sezione Sata viene identificato solo il lettore cd.
Vedo le impostazioni di boot e pur settando come priorità l'HDD da sempre lo stesso errore.
Allora controllo a livello Hardware e stacco e riattacco i vari cavi di alimentazione e sata dell'Hard Disk, cambiando anche ingresso con quello del lettore cd, ma nulla cambia.
Aggiungo che ho Windows 7 Ultimate Edition 64 bit, purtroppo crackato...
Ringrazio di cuore chi mi aiuterà :)
 

dirklive

Utente Èlite
2,537
884
HDD
troppi
Benvenuto sul forum! il fatto che il S.O. sia crakkato ci azzecca poco anche se sul forum è meglio non parlarne, dicci che motherboard hai, e che dischi possiedi che vediamo di darti una mano.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili