Problema avvio Laptop

ICDV Il Dottore

Nuovo Utente
4
0
E`da ieri, quando ho smontato il mio laptop (Toshiba satellite pro s500-14t) che il pc non si accende, o meglio accende i led per un secondo e poi si spegne. Ho rimontato tutto correttamente dato che ho solo cambiato pasta termica alla cpu, ho anche staccato e riattaccato la batteria del CMOS...
Pensandoci mi e`capitata una cosa simile con il mio pc fisso quando ho messo il Thermaltake berlin e la mobo non faceva contatto con tutti i "piedini" dorati che si attaccano al case, possibile qualcosa del genere? Vi allego anche un video:

Grazie mille in anticipo :)
 
Ultima modifica da un moderatore:

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
Smonta di nuovo tutto e prova ad accenderlo da smontato.
Ovviamente con il dissipatore messo e tutto il resto.

Secondo me va in protezione.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,550
7,250
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
io invece credo che ha fritto la mobo
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7

Skills07

Moderatore
Staff Forum
Utente Èlite
24,550
7,250
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Non voglio mai essere così pessimista xD

ahah io putroppo vado al sodo xkè a me è capitata una cosa uguale con un HP e aimè era la mobo andata...stesso sintomo lucette accese e poi paf spento di botto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili