PROBLEMA Problema avvio di Windows 7

miguel081

Nuovo Utente
5
0
Ciao a tutti
Oggi ho un problema di avvio del mio pc con windows 7. Questo è successo dopo che avevo aperto il pc per pulire la polvere all'interno sulle varie ventole, non credo di avere danneggiato niente ma quando sono andato ad avviare il pc mia ha dato questo errore. Allego il messaggio che mi da al termine del fallito ripristino.
Se qualcuno può aiutarmi ne sarei molto grato.
Grazie
 

Allegati

  • 20200418_222627.jpg
    20200418_222627.jpg
    3.3 MB · Visualizzazioni: 20

yardrat

Utente Èlite
3,277
1,236
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ciao, ricontrolla tutte le connessioni sulla scheda madre
con che metodo hai tolto la polvere?
 

miguel081

Nuovo Utente
5
0
Ciao, ho usato dei panni swiffer e poi una piccola aspirapolvere. Ma non ho staccato nessuna connessione della scheda madre. Poi ero riuscito ad avviarlo utilizzando il CD di win7 , ho scelto di avviare con ultima configurazione funzionante...per un po è andato, poi ha iniziato a segnalare che la copia di Windows non è originale..e quando ho riavviato mi ha di nuovo dato errore. Il fatto che si sia riavviato potrebbe voler dire che il problema non sia di natura hardware?
Grazie della risposta..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili