DOMANDA Problema avvio con mobo Asus H510

olmof

Nuovo Utente
19
2
Ciao a tutti,
ho una M/B Asus H510M-A con cpu Intel i3-10100F RAM Crucial 8GB (tutto nuovo).
quando accendo emette un beep lungo e 3 brevi, una faq della Asus (https://www.asus.com/support/FAQ/1029959/) parla di anomalia scheda grafica... ma è quella integrata!!
E' la mobo difettosa oppure?
Ah, ho provato a cambiare alimentatore e RAM, ovviamente senza risolvere.
Se avete un suggerimento vi ringrazio.
 

Cibachrome

Utente Èlite
19,764
6,898
Ciao a tutti,
ho una M/B Asus H510M-A con cpu Intel i3-10100F RAM Crucial 8GB (tutto nuovo).
quando accendo emette un beep lungo e 3 brevi, una faq della Asus (https://www.asus.com/support/FAQ/1029959/) parla di anomalia scheda grafica... ma è quella integrata!!

Salve a te.

Ti sfugge che nelle cpu Intel F la scheda video integrata è stata disabilitata oppure bruciata perchè presentata uno o più problemi. Infatti hanno pure un costo inferiore rispetto ai modelli senza la lettera F.


E' la mobo difettosa oppure?
Hai preso una cpu Intel F e non hai messo una scheda video dedicata.
Ah, ho provato a cambiare alimentatore e RAM, ovviamente senza risolvere.

Non si cambiano i componenti a casaccio.
Comunque non c' entra con quel problema però: che marca e modello è l' alimentatore? Dev' essere almeno decente.
 
  • Mi piace
Reazioni: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,048
9,378
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Concordo, cpu intel F, costano un 30/40€ in meno non per beneficenza, ma perchè manca la gpu integrata
 
  • Mi piace
Reazioni: Conner_TN

Entra

oppure Accedi utilizzando

Discussioni Simili