PROBLEMA Problema avvio comupter SM Z77 Extreme4

pennel91

Nuovo Utente
5
0
Ciao a tutti, ho un grandissimo problema che non riesco proprio a risolvere... Se mi riusciste a dare una mano ve ne sarei infinitamente grato!
Allora, poco tempo fa ho collegato un ipod al mio pc, si è bloccato tutto, quindi l'ho spento però quando ho provato a riaccenderlo non ha più dato segni di vita, non giravano neanche le ventole... Ho provato a fare mille prove finché ho deciso che ni era rotta la scheda madre e così ne ho comprata un'altra.
Ora mi ritrovo con un'altra mobo, riassemblo tutto ma ancora niente da fare...
Le ventole girano tutto sembra funzionare, ma a schermo non vedo nulla.
Ho fatto un po' di test: togliere SV e usare l'integrata, togliere USB e pure staccare le RAM (nessun segno di vita dallo speaker) ma niente, non vuole farmi vedere nulla a video. Ho provato pure a cancellare il CMOS... Il DR.Debug mi segna sempre 00 e non capisco perché.
Può essere che debba cambiare pure la CPU? perché veramente non so cosa fare...

Ecco la mia configurazione:
Motherboard Z77 Extreme4 socket LGA 1155 chipset Intel Z77 ATX
Processore Core i3-2100 (Sandy Bridge) Dual-Core 3,10 Ghz GPU Integrata HD2000 socket LGA 1155 Boxato
GeForce GTX 460 SE 1 Gb ddr5 Pci-E Dual DVI-I Dual Link / HDMI / Display Port
Memoria Dimm XMS3 4 Gb (2x2Gb) ddr3 1600 Mhz CL9 Dual Channel Unbuffered
Caviar Green Power 1 Tb Sata 300 Buffer 64 Mb 7200 rpm

Grazie in anticipo!!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
hai il display diagnostico?cosa riporta?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
controlla la cpu ;)
 

pennel91

Nuovo Utente
5
0
L'ho fatto... Nel senso che l'ho tolta eliminando anche la pasta e poi ho riassemblato il tutto.
Può essere che sia partita la cpu? L'unico problema è che non la posso testare altrove...
 

nico1981

Utente Attivo
138
12
CPU
amd 960T
Scheda Madre
msi 990fxa-gd80
HDD
128Gb ssd+500 GB + 1Tb
RAM
Corsair-8Gb 1600
GPU
ATI 5850 crossfire
Audio
Creative x-fi extreme gamer
Monitor
samsung 24
PSU
650 w psu
Case
CM staker 830
OS
windows 8
Prova con un altro alimentatore e vedi se parte
 

pennel91

Nuovo Utente
5
0
Fatto anche questo... Ho provato con un corsair 650W e un ocz da 600W con tutti e due non mi da vedere nulla a video...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la prima indiziata è la cpu...bisogna provarla altrove...
 

pennel91

Nuovo Utente
5
0
mmm... alla fine ho comprato un nuovo speaker! niente da fare non bippa nulla anche se tolgo le ram...
Secondo voi devo cambiare la cpu?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%