Problema Avvio Computer

thegeekbay

Utente Attivo
17
0
Oggi ho acquistato ad un negozio un adattatore bidirezionale Sata to IDE/IDE to Sata. Ho collegato l'accessorio alla porta Sata della scheda madre, scollegando il cavo che collegava il mio Hard-Disk al mio lettore DVD. Dopo aver montato tutto mi risulta questo errore: "Reboot and select proper boot device, or insert Boot Media in selected
boot device and press a key ". Vedendo questo errore, capisco che l'oggetto deve essere difettoso e decido di riportarlo al negozio, ma prima penso di rimontare il PC. Appena collega il Cavo Sata nuovamente ed avvio il computer, mi risulta sempre l'errore descritto sopra. Dalle opzioni del Boot ho impostato sia Hard-Drive come boot primario sia DVD. Niente. Ho provato con un CD di windows. Niente ancora. C'è qualche modo per poter riutilizzare il computer. Ho bisogno di un Hard-disk nuovo? O devo utilizzare a vita una distro Live di Linux? Spero che qualcuno mi risponda.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
dove hai attaccato l adattatore?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%