PROBLEMA Problema avvio boot windows 10

Mauron91

Nuovo Utente
17
0
Per conto di un amico gli sto assemblando un pc ora che è assemblato però sto riscontrando problemi.
mi spiego meglio installo win 10 e da installazione pulita dopo l'installazione si avvia.
una volta spento il pc il giorno dopo vado ad accenderlo per installare qualche app ma non si avvia più, il bios carica ma il disco non va.
da bios faccio forzare l'avvio da ssd ma rimane comunque su schermo nero.
se rimetto il dvd di windows e provo a fare risoluzioni problemi all'avvio dopo che mi dice che non c'è nessun problema di continuare con wind 10 parte.
ho notato inoltre che all'avvio il led che dovrebbe lampeggiare dal case quando il disco lavora non va proprio, è come se il disco non partisse.

i pezzi sono tutti nuovi e se puo aiutare a farmi capire dove sta il problema questa è la configurazione
cpu i5 10400
mobo Asus PRIME H510M-E
ram 2x8GB gskill aegis 3200Ghz
Kingston A400 SSD 480G
Thermaltake Smart SE 530W alimentatore modulare
 

Cibachrome

Utente Èlite
19,764
6,898
Per conto di un amico gli sto assemblando un pc ora che è assemblato però sto riscontrando problemi.
mi spiego meglio installo win 10 e da installazione pulita dopo l'installazione si avvia.
una volta spento il pc il giorno dopo vado ad accenderlo per installare qualche app ma non si avvia più, il bios carica ma il disco non va.
da bios faccio forzare l'avvio da ssd ma rimane comunque su schermo nero.
se rimetto il dvd di windows e provo a fare risoluzioni problemi all'avvio dopo che mi dice che non c'è nessun problema di continuare con wind 10 parte.
ho notato inoltre che all'avvio il led che dovrebbe lampeggiare dal case quando il disco lavora non va proprio, è come se il disco non partisse.

i pezzi sono tutti nuovi e se puo aiutare a farmi capire dove sta il problema questa è la configurazione
cpu i5 10400
mobo Asus PRIME H510M-E
ram 2x8GB gskill aegis 3200Ghz
Kingston A400 SSD 480G
Thermaltake Smart SE 530W alimentatore modulare

Salve a te.

Era meglio se chiedevi prima di fare quella configurazione che è errata.

Quell' alimentatore, come tutti gli Smart SE è noto per essere pessimo, inaffidabile che causa problemi ed infine ha pure il problema del rating di temperatura.
Quella scheda madre è di fascia bassa ed ha le fasi di alimentazione inadeguate per fornire la corrente a quel processore visto quanto consuma.
Quell' ssd è pessimo ed inaffidabile.
Poi quel processore e quella scheda madre supporta max una frequenza ram di 2666 mhz ed oltre non vanno.

Rimanda indietro almeno quell' alimentatore, quella scheda madre e quell' ssd. Se poi si tratta del tuo amico, che tra l' altro si è fidato di te, beh è un motivo in più, per farlo. Quanti euro puoi spendere?
 

Mauron91

Nuovo Utente
17
0
prima di comprarli mi ero informato, almeno su tutto tranne ssd che pensavo uno o l'altro andava bene visto che non vuole spendere tantissimo.
cpu e scheda e ram sul sito asus me la dava come come tutto compatibile anche le ram diceva compatibile le 3200

comunque sulle 200 come budget rimandando indietro questi
oppure se conviene rimandare solo ram e ali e tenere il resto dimmi tu.
 

Mauron91

Nuovo Utente
17
0
Per le ram è vero non erano compatibili. Ma anche se non vanno a 3200 che restano a 2666 non penso diano problemi.
Per il resto hai ragione era meglio chiedere essendo che non assemblo da un po di tempo.
Pensavo che bastava avessero stesso lga ed erano compatibili come infatti ieri poi ho provato ad installare Windows su un hdd invece Dell Ssd e sembra andare tutto bene.
Però che problemi può dare questa configurazione così come è?
Inoltre riesco a fare qualcosa di meglio sostituendo quei pezzi e considera però che il case è un M-Atx
 

Mauron91

Nuovo Utente
17
0
Salve a te.

Era meglio se chiedevi prima di fare quella configurazione che è errata.

Quell' alimentatore, come tutti gli Smart SE è noto per essere pessimo, inaffidabile che causa problemi ed infine ha pure il problema del rating di temperatura.
Quella scheda madre è di fascia bassa ed ha le fasi di alimentazione inadeguate per fornire la corrente a quel processore visto quanto consuma.
Quell' ssd è pessimo ed inaffidabile.
Poi quel processore e quella scheda madre supporta max una frequenza ram di 2666 mhz ed oltre non vanno.

Rimanda indietro almeno quell' alimentatore, quella scheda madre e quell' ssd. Se poi si tratta del tuo amico, che tra l' altro si è fidato di te, beh è un motivo in più, per farlo. Quanti euro puoi spendere?
Quindi cosa mi consigli?
 

Entra

oppure Accedi utilizzando

Discussioni Simili