Problema autoradio Sony

#1
Salve, possiedo un autoradio Sony modello dsx-a30 e vorrei installarlo come si deve sulla mia peugeot 206 del 2002 per rimpiazzare l'autoradio che c'era di serie. In realtà ci avevo già provato un pò di tempo fa, ma è successo che qualche giorno dopo averla montata ,la batteria è andata giù; questo perché, come spiegatomi dall'elettrauto , lo stereo ciucciava batteria nonostante fosse apparentemente spento. In realtà,una volta premuto off e tecnicamente averla spenta, bastava premere un pulsante per farla riaccendere in 1 secondo. Ho provato a invertire i fili rosso e giallo ( del cavo iso) , a lasciare solo il rosso oppure il giallo,ma il risultato è sempre lo stesso : lo stereo continua a rimanere come in "stand-by" anche senza chiave inserita. Come posso risolvere senza dover ricorrere all'elettrauto? Premetto che ho abbastanza manualità in queste cose ma stavolta non so come procedere.
Il cavo iso che possiedo è come quello in foto : https://www.igtek.it/connettore-prolunga-autoradio-universale-pi-3262.html
 

quizface

Utente Attivo
6,881
1,842
Hardware Utente
#2
Salve, possiedo un autoradio Sony modello dsx-a30 e vorrei installarlo come si deve sulla mia peugeot 206 del 2002 per rimpiazzare l'autoradio che c'era di serie. In realtà ci avevo già provato un pò di tempo fa, ma è successo che qualche giorno dopo averla montata ,la batteria è andata giù; questo perché, come spiegatomi dall'elettrauto , lo stereo ciucciava batteria nonostante fosse apparentemente spento. In realtà,una volta premuto off e tecnicamente averla spenta, bastava premere un pulsante per farla riaccendere in 1 secondo. Ho provato a invertire i fili rosso e giallo ( del cavo iso) , a lasciare solo il rosso oppure il giallo,ma il risultato è sempre lo stesso : lo stereo continua a rimanere come in "stand-by" anche senza chiave inserita. Come posso risolvere senza dover ricorrere all'elettrauto? Premetto che ho abbastanza manualità in queste cose ma stavolta non so come procedere.
Il cavo iso che possiedo è come quello in foto : https://www.igtek.it/connettore-prolunga-autoradio-universale-pi-3262.html
Il cavo giallo va collegato dove c'e' sempre corrente 12V serve per tenere memoria delle cose. Il rosso va collegato dove c'è' corrente solo a chiave girata, comunque se avevi già la radio di serie, devi usare quello spinotto (forse con un adattatore)
 
#3
Ho provato a mettere(sempre parlando di prolunga iso) il giallo che va allo stereo con il rosso dello spinotto 12v e a fare altre prove ma nulla cambia. Che tipo di adattatore dovrei usare? Potresti essere più preciso nell'indicarmi come procedere?
Post unito automaticamente:
 

quizface

Utente Attivo
6,881
1,842
Hardware Utente
#4
Ho provato a mettere(sempre parlando di prolunga iso) il giallo che va allo stereo con il rosso dello spinotto 12v e a fare altre prove ma nulla cambia. Che tipo di adattatore dovrei usare? Potresti essere più preciso nell'indicarmi come procedere?
Post unito automaticamente:
Nel tuo caso specifico non so, forse questo https://www.ebay.it/itm/2853-Connet...-Alimentaz-Casse-Peugeot-206-CC-/221666437867
Ma l'importante e' che con un multimetro (o volmetro) trovi nel connettore originale (quello che sta nella macchina) il cavo dove c'è sempre corrente (cavo giallo) ed il cavo dove c'è corrente solo col quadro acceso (cavo rosso). Forse c'è anche un terzo filo dove c'è corrente solo con le luci accese (forse arancione)
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv