PROBLEMA Problema audio

Markab

Nuovo Utente
1
1
Buongiorno,
Ho un problema sull’uscita audio del mio pc che ha cominciato a manifestarsi dopo 4/5 mesi dall’assemblaggio. Su questo pc ci sono più utenti,se all’avvio si continua con l’ultimo utente con cui ci si è loggati l’audio funziona, se invece lo si deve cambiare non va. A questo punto bisogna riavviare e torna a funzionare(sempre loggandosi con l’ultimo utente loggato). Ho provato e reinstallare i driver audio ma nulla. Avete idee?

Grazie
Paolo


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,783
9,031
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Buongiorno,
Ho un problema sull’uscita audio del mio pc che ha cominciato a manifestarsi dopo 4/5 mesi dall’assemblaggio. Su questo pc ci sono più utenti,se all’avvio si continua con l’ultimo utente con cui ci si è loggati l’audio funziona, se invece lo si deve cambiare non va. A questo punto bisogna riavviare e torna a funzionare(sempre loggandosi con l’ultimo utente loggato). Ho provato e reinstallare i driver audio ma nulla. Avete idee?

Grazie
Paolo


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Imposta l'audio alla stessa maniera per tutti gli utenti
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili