PROBLEMA problema audio scheda madre?

simone111

Utente Attivo
680
88
CPU
i7-9700k
Dissipatore
Corsair h150 i pro
Scheda Madre
Asus z390 hero XI wi fi
HDD
Ssd m.2 950 pro
RAM
G.skill 32 gb 3000 mhz cl15
GPU
Gtx 1080Ti msi x11g
Monitor
Zowie Xl2540
PSU
xfx xtr 650w 80+ gold
Case
corsair 780t
OS
windows 10
ciao
ho acquistato una nuova scheda madre z390 asrcok taichi utlimate e quando collego le cuffie all jack dietro quello verde per intenderci.. su windows da un certo rumore tipo zzzzzzzzzzz basso ma si sente e fastidiosto sopratutto quando muovo il mouse.
ho provato ad attaccare le cuffie nel pannello anteriore del case e li funzionano bene non si sentono strani rumori ... qualcuno sa cosa possa essere visto che la scheda madre e nuova? grazie per le risposte
 

De_Train of pain

Nuovo Utente
27
9
CPU
Amd Ryzen 1500x 4.0Ghz
Dissipatore
Corsair H100x 280mm
Scheda Madre
Msi B350 Gaming Plus
HDD
SSD Kingston 120Gb, 1Tb WD Blue
RAM
2x8DDR4 3200Mhz
GPU
Rx580 8Gb Sapphire Nitro+
Audio
SoundBlaster ZX
Monitor
Viewsonic XG2402, Benq GL2450
PSU
EVGA 600W
Case
Corsair Obsidian 650D Obsidian Airflow Edition
Periferiche
Tastiera Sharkoon Skiller Red, Mouse UtechSmart 16400Dpi programmabile
Net
200Down 20UP
OS
Windows 10 Pro
Ciao, controlla di aver installato i driver più recenti, potrebbe essere un problema di disturbo elettrostatico, prova con un altro paio di cuffie e se proprio non risolvi fai RMA della mobo o prendi una scheda audio dedicata
 

simone111

Utente Attivo
680
88
CPU
i7-9700k
Dissipatore
Corsair h150 i pro
Scheda Madre
Asus z390 hero XI wi fi
HDD
Ssd m.2 950 pro
RAM
G.skill 32 gb 3000 mhz cl15
GPU
Gtx 1080Ti msi x11g
Monitor
Zowie Xl2540
PSU
xfx xtr 650w 80+ gold
Case
corsair 780t
OS
windows 10
Ciao, controlla di aver installato i driver più recenti, potrebbe essere un problema di disturbo elettrostatico, prova con un altro paio di cuffie e se proprio non risolvi fai RMA della mobo o prendi una scheda audio dedicata
i driver gli ho scaricati dal sito della mobo strano che se metto il jack nell panmnello frontale non fa il fruschio ... cambia qualcosa dal pannello frontale al qualita del audio?
Post automatically merged:

Ciao, controlla di aver installato i driver più recenti, potrebbe essere un problema di disturbo elettrostatico, prova con un altro paio di cuffie e se proprio non risolvi fai RMA della mobo o prendi una scheda audio dedicata
se mi prendo una scheda audio quale una decente ? e la devo mettere sullo slot x16 ? cosi mi dimezza la scheda video.....?
Post automatically merged:

tra l'altro sto riscontrando problemi con lan 10gb se lo collego in quella porta mi crasha il ts sempre bah i driver sono tutti installati dal sito della scheda madre asrock piu di cosi non so che fare farò rma purtroppo sperando che non ci siano altri problemi dello stesso tipo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%