problema audio ottico

kele86

Utente Attivo
34
0
ciao a tutti...mi serve un aiuto...
circa un mese fà ho acquistato Empire ks3000d....funziona perfettamente...
oggi ho comprato il cavo digitale ottico,ho scollegato il vecchio cavo e ho inserito questo...
il computer lo ha riconosciuto,ma l audio non funziona...però mettendo una canzone nell' impostazione del computer si vedono le tacche verdi che si muovono ma non si sente niente...
grazie
 

Smith

Utente Èlite
8,367
755
Hai controllato che da Windows sia tutto funzionante?
Controlla tutti i volumi dal Mixer, ricontrolla i collegamenti.
 

Lùcaz85

Utente Attivo
112
8
CPU
Intel Core 2 Duo E8200 @2.66GHz
Scheda Madre
Asus P5K SE
HDD
200GB + 150GB
RAM
2,00 GB DDR2 @399 MHz
GPU
Nvidia GTX 550 Ti
Audio
Creative Sound Blaster X-Fi Xtreme Audio
Monitor
Samsung SyncMaster BX2440
OS
Windows XP sp3
il cavo a meno che non sia guasto deve funzionare. forse c'è da impostare sulle casse l'input digitale
 

Lùcaz85

Utente Attivo
112
8
CPU
Intel Core 2 Duo E8200 @2.66GHz
Scheda Madre
Asus P5K SE
HDD
200GB + 150GB
RAM
2,00 GB DDR2 @399 MHz
GPU
Nvidia GTX 550 Ti
Audio
Creative Sound Blaster X-Fi Xtreme Audio
Monitor
Samsung SyncMaster BX2440
OS
Windows XP sp3
vabbe dai, tutto è bene ciò che finisce bene!! :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili