Problema audio notebook amilo pi1505

gennaroderosa

Utente Attivo
28
0
CPU
Amd Athlon II X2 250
Scheda Madre
Asus M4N78 PRO
HDD
350 gb
RAM
Kingston 2gb (1x2) ddr2 400mhz
GPU
NVIDIA GeForce 8300 Memoria video condivisa (UMA)
Audio
VIA VT1708S
Monitor
lcd 42 pollici full hd
Case
Cooler Master
OS
Windows 7
Buon giorno a tutti,
ieri ho installato il S.O. Windows Vista sul mio portatile dove prima avevo Ubuntu 10.10.
Su linux l'audio funzionava correttamente, mentre con vista non ne vuole proprio sapere.
Ho installato i driver direttamente dal sito Fujitstu
Downloads - Support - Fujitsu
Ho installato entrambi i realtek codec, ma non ne vuole sapere, se clicco sull'icona audio / dispositivi di riproduzione, presenta solo 2 scelte, altoparlant e spdif.
Se collego le cuffie al portatile l'audio si sente mentre dalle casse interne del poratile non esce alcun suono, ripeto il problema non è delle casse perchè con Ubuntu funzionava alla perfezione.
Da cosa può dipendere e cosa posso fare?
Grazie
 

gennaroderosa

Utente Attivo
28
0
CPU
Amd Athlon II X2 250
Scheda Madre
Asus M4N78 PRO
HDD
350 gb
RAM
Kingston 2gb (1x2) ddr2 400mhz
GPU
NVIDIA GeForce 8300 Memoria video condivisa (UMA)
Audio
VIA VT1708S
Monitor
lcd 42 pollici full hd
Case
Cooler Master
OS
Windows 7

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 443 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%