problema audio gigabite ga-970-ud3p 2.0

ciberbob

Nuovo Utente
24
3
ragazzi ho assemblato un pc con la gigabite ga 970a ud3p rev 2.0 non si sente l'audio ho messo windows 8 64 bit e installato i driver dal sito ma nulla l'audio non va compare una x sull'icona accanto all'orologio cosa devo fare devo aggiornare il bios che driver audio devo usare sto impazzendo da 3 giorni aiutatemi vi prego

1ekig.jpg
 
U

Utente cancellato 106622

Ospite
ragazzi ho assemblato un pc con la gigabite ga 970a ud3p rev 2.0 non si sente l'audio ho messo windows 8 64 bit e installato i driver dal sito ma nulla l'audio non va compare una x sull'icona accanto all'orologio cosa devo fare devo aggiornare il bios che driver audio devo usare sto impazzendo da 3 giorni aiutatemi vi prego

Che driver hai installato?
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Gestione dispositivi cosa dice? riconosce la scheda audio?
 

ciberbob

Nuovo Utente
24
3
ragazzi eccomi allora vi posto le immagini di gestione dispositivi

34e57on.png


e la lista dei programmi installati

2jexkqq.png


fin ora ragazzi sul pc non c'e' nulla ho messo solo firefox e i driver scaricarti dal sito pero non so ragazzi un' alatra cosa ma dal bios nella sezione perifirical alla voce audio c'e' enable auto e disable deve stare su enable giusto?
 
U

Utente cancellato 106622

Ospite
ragazzi eccomi allora vi posto le immagini di gestione dispositivi

34e57on.png


e la lista dei programmi installati

2jexkqq.png


fin ora ragazzi sul pc non c'e' nulla ho messo solo firefox e i driver scaricarti dal sito pero non so ragazzi un' alatra cosa ma dal bios nella sezione perifirical alla voce audio c'e' enable auto e disable deve stare su enable giusto?

Click destro su Realtek HD Audio ---> Disinstalla

Se ti compare una casella di spunta "disinstalla i driver per questo dispositivo" selezionala e prosegui. Il dispositivo sparirà. Premi il tasto in alto con lo schermo e la lente di ingrandimento, dovrebbe ricomparire. Vedi se funziona.
 

ciberbob

Nuovo Utente
24
3
ho fatto come hai detto la schermata e cambiata cosi

30282fr.png


ma nulla non va mi dice sempre dispositivo audio disabilitato
 

ciberbob

Nuovo Utente
24
3
perche mi dici di resettare il bios? secondo te quale e il problema?

come si resetta il bios non l'ho mai fatto oi cmq grazie che mi stai autando
 
U

Utente cancellato 106622

Ospite
perche mi dici di resettare il bios? secondo te quale e il problema?

come si resetta il bios non l'ho mai fatto oi cmq grazie che mi stai autando

Stacchi la corrente, apri il PC; togli la batteria del BIOS per 2 minuti. La rimetti e riaccendi il PC. E' una prassi per verificare che il problema non sia in qualche errore nella configurazione del BIOS. A cercarlo a mano ci vorrebbe troppo, così si fa prima ;)
 

ciberbob

Nuovo Utente
24
3
ok pero' e una operazione che posso fare tra un poco tu puoi continuarmi ad iuatare eventualmente puoi continuare a seguire il post
Ma se pure resetto il bios e non dossse funzionare tu che dici puo essere?

cmq ho trovato altre cose strane tipo che io ho un ssd dove ho windows 8 e un hd se vado in gestioni dispositivi me lo vede invece in eslora file non me lo vede

per togliere la batteria dela scheda madre uso un cacciavite

- - - Updated - - -

devo solo togliere e rimettere la batteria o fare il
[h=2]Clear Cmos[/h]
 
U

Utente cancellato 106622

Ospite
ok pero' e una operazione che posso fare tra un poco tu puoi continuarmi ad iuatare eventualmente puoi continuare a seguire il post
Ma se pure resetto il bios e non dossse funzionare tu che dici puo essere?

cmq ho trovato altre cose strane tipo che io ho un ssd dove ho windows 8 e un hd se vado in gestioni dispositivi me lo vede invece in eslora file non me lo vede

per togliere la batteria dela scheda madre uso un cacciavite

- - - Updated - - -

devo solo togliere e rimettere la batteria o fare il
Clear Cmos

Devi solo togliere la batteria. Comunque se non ti vede l'hdd è perchè non è inizializzato. Click destro su Computer --> Gestione. Nella colonna a sinistra vau su "Gestione Disco". Seleziona l'hard disk, se ci sono partizioni eliminale. Poi fai crea nuovo volume semplice, assegna una lettera e fai formattazione veloce. Vedrai che compare.
 

ciberbob

Nuovo Utente
24
3
ok grazie ho risolto il problema dell' hdd :-P appena posso provo a toglere e rimettere la batteria ma facendo cosi cosa dovrebbe succedere si dovrebbe sentire? e se non si sentira? che significa?
 
U

Utente cancellato 106622

Ospite
E' solo un test per capire dove sta il problema. Se non funzionerà ci penseremo dopo ;)
 

ciberbob

Nuovo Utente
24
3
ok allora asp vedo di farlo ora dammi giusto un po di tempo perche non andartene ti prego :-P

- - - Updated - - -

tfx1866 rieccomi tolta la batteria ho spettato un po rimessa reset bios ma nulla stesso problema compare x rossa su volume che mi dice dispositivo audio disattivato
 
U

Utente cancellato 106622

Ospite
ok allora asp vedo di farlo ora dammi giusto un po di tempo perche non andartene ti prego :-P

- - - Updated - - -

tfx1866 rieccomi tolta la batteria ho spettato un po rimessa reset bios ma nulla stesso problema compare x rossa su volume che mi dice dispositivo audio disattivato

Hai provato con un altro paio di casse sul pannello posteriore?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 18 18.8%
  • Gearbox

    Voti: 1 1.0%
  • Xbox & Bethesda

    Voti: 68 70.8%
  • Square Enix

    Voti: 4 4.2%
  • Capcom

    Voti: 5 5.2%
  • Nintendo

    Voti: 15 15.6%
  • Altro (Specificare)

    Voti: 9 9.4%

Discussioni Simili