Problema Audio dopo Format: ADI CODEC DRIVER!

Stato
Discussione chiusa ad ulteriori risposte.

DeepRed

Utente Èlite
2,257
6
Hardware Utente
CPU
INTEL Q6600
Scheda Madre
ASUS P5QL PRO
Hard Disk
Interno: 500GB SAMSUNG Esterno: Maxtor OneTouch4 500GB
RAM
4X1GB DDR2 PC6400
Scheda Video
AMD HD5850
Scheda Audio
Integrata
Monitor
ACER LED FULLHD 22"
Alimentatore
LC POWER TITAN 560W
Case
TT Soprano Windowed
Sistema Operativo
Windows7 Ultimate X64
Ragazzi, la situazione è questa:

Ho rmattato un PC ad un mio amico, poichè stracolmo di errori, e dopo la formattazione installo WinXP...Dopo aver installato il SO vado ad installare i probrammi ed i Driver relativi alla MB, riavvio ed ecco il problema...! Mi esce una finestra d'errore all'avvio che dice: "No ADI Codec driver is Installed".
Vado per riprodurre qualcosa, tramite un qualsiasi player e non si sente niente, il WMP mi da addirittura errore e dice che non c'è nessuna periferica audio collegata...!

Come posso fare? Siete la mia ultima possibilità...! Le ho provate tutte...scaricato il nuovo SoundMax dal sito ASUS relativo alla sua MB, una P5SD2-X, preso solamente i Driver per la SK Audio, ma mi da ancora un'altro errore...

Aiutatemi...!
 

masterking21

Utente Attivo
24
0
Hardware Utente
CPU
amd athlon 5000x2 am2
Scheda Madre
asus m2n e nf570
Hard Disk
segate 250gb 16mb cache
RAM
4gb ddr2 800Mhz
Scheda Video
Nvidia gf8600gt 256 DDR3
Scheda Audio
creative audigy2
Monitor
philips 109s
Alimentatore
enermax 450w
Sistema Operativo
Ubuntu/xp
Ciao puoi provare a disinstallare la periferica dal pannello di controllo-->sistema-->gstione periferiche
disinstalla anche i driver della sk audio ke hai installato
e disinstalla anche eventuali software legati alla scheda in questione.
Riavvia il pc e al riavvio ovrebbe trovare il nuovo hardware a quel punto fai caricare manualmente il driver aggiornato che hai scricato.
spero funzioni
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,127
Hardware Utente
Sicuro di non aver toccato nulla nel bios? Controlla che l'impostazione audio sia su Enable e non Auto.
Inoltre, prova con la prima versione dei driver (magari forzandola manualmente).
 

DeepRed

Utente Èlite
2,257
6
Hardware Utente
CPU
INTEL Q6600
Scheda Madre
ASUS P5QL PRO
Hard Disk
Interno: 500GB SAMSUNG Esterno: Maxtor OneTouch4 500GB
RAM
4X1GB DDR2 PC6400
Scheda Video
AMD HD5850
Scheda Audio
Integrata
Monitor
ACER LED FULLHD 22"
Alimentatore
LC POWER TITAN 560W
Case
TT Soprano Windowed
Sistema Operativo
Windows7 Ultimate X64
Nel BIOS non ho toccato niente...oggi provo a vedere...

Cmq anche mettendo manualmente i Driver si blocca col solito errore...
 

DeepRed

Utente Èlite
2,257
6
Hardware Utente
CPU
INTEL Q6600
Scheda Madre
ASUS P5QL PRO
Hard Disk
Interno: 500GB SAMSUNG Esterno: Maxtor OneTouch4 500GB
RAM
4X1GB DDR2 PC6400
Scheda Video
AMD HD5850
Scheda Audio
Integrata
Monitor
ACER LED FULLHD 22"
Alimentatore
LC POWER TITAN 560W
Case
TT Soprano Windowed
Sistema Operativo
Windows7 Ultimate X64
Sicuro di non aver toccato nulla nel bios? Controlla che l'impostazione audio sia su Enable e non Auto.
Inoltre, prova con la prima versione dei driver (magari forzandola manualmente).
Dove intendi tu per audio? Ho girato tutto il BIOS ma non ho trovato niente del genere...
 

DeepRed

Utente Èlite
2,257
6
Hardware Utente
CPU
INTEL Q6600
Scheda Madre
ASUS P5QL PRO
Hard Disk
Interno: 500GB SAMSUNG Esterno: Maxtor OneTouch4 500GB
RAM
4X1GB DDR2 PC6400
Scheda Video
AMD HD5850
Scheda Audio
Integrata
Monitor
ACER LED FULLHD 22"
Alimentatore
LC POWER TITAN 560W
Case
TT Soprano Windowed
Sistema Operativo
Windows7 Ultimate X64
Giusto...l'ho trovato, ma era già su Enable...
 

DeepRed

Utente Èlite
2,257
6
Hardware Utente
CPU
INTEL Q6600
Scheda Madre
ASUS P5QL PRO
Hard Disk
Interno: 500GB SAMSUNG Esterno: Maxtor OneTouch4 500GB
RAM
4X1GB DDR2 PC6400
Scheda Video
AMD HD5850
Scheda Audio
Integrata
Monitor
ACER LED FULLHD 22"
Alimentatore
LC POWER TITAN 560W
Case
TT Soprano Windowed
Sistema Operativo
Windows7 Ultimate X64
Ragazzi, non chiedetemi come, ma riformattando il PC, l'installazione dei Driver è riuscita...! Grazie a tutti per l'interessamento...
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando