PROBLEMA Problema audio con nuova scheda video

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Ciao a tutti raga avrei un problema con l'audio del pc. In pratica ho appena formattato ma l'audio non mi si sente più. In pratica ho montato la nuova scheda video e sono collegato con uscita hdmi da ques'ultima ( RX 580 NITRO+ 8gb) al televisore sony ma tra i dispositivi audio non mi compare c'e sempre la x rossa sull'icona audio. La cosa è alquanto strana poichè avendo un ryzen 3 2200g con scheda video integrata prima ero collegato ugualmente dalla scheda madre diretto alla tv e funzionava normalmente. I driver sono tutti aggiornati all'utima versione. Può essere che il televisore non supporti l'uscita audio della nuova scheda?
Grazie a tutti
 

Allegati

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Non me li ha installati in automatico quando ho installato la scheda? Potresti dirmi gentilmente nel caso dove prenderli? grazie
 

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Si ho scaricato l'auto detect e mi ha installato tutto pero una cosa che noto è possible che compaiano solo quelli nella sezione audio?
Ti allego una foto
 

Allegati

Phill-R6

Utente Attivo
232
68
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
AMD Wraith
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
2x8 GB Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32" (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
SHARKOON VG6-W
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (1903)
Da pannello di controllo, audio setta l'uscita hdmi della scheda come default

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Non mi compare proprio :(
 

Allegati

  • 43.3 KB Visualizzazioni: 25

Phill-R6

Utente Attivo
232
68
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
AMD Wraith
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
2x8 GB Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32" (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
SHARKOON VG6-W
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (1903)
Che versione di driver hai messo?

Io ho i 19.7.5 e funzionano perfettamente...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Si pure io stessi driver. Non so più che fare..


Inviato dal mio iPhone utilizzando Tapatalk
 

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
In pratica ho scoperto che il problema è la scheda audio infatti anche installando i driver della realtek se faccio una scansione con dxdiag mi dice che non c’è installata alcuna scheda anche se i driver gli ho installati. Come è possibile ? vi allego il report di dxdiag
IMG_5793.jpg



Inviato dal mio iPhone utilizzando Tapatalk
 

Phill-R6

Utente Attivo
232
68
Hardware Utente
CPU
Ryzen 5 3600
Dissipatore
AMD Wraith
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
2x8 GB Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32" (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
SHARKOON VG6-W
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (1903)
Ma non è che è disabilitata da Bios?

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
purtroppo no è abilitata


Inviato dal mio iPhone utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,651
15,124
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ho trovato questo topic nel forum AMD
 

Dante1990

Nuovo Utente
14
0
Hardware Utente
CPU
intel core 2 duo 2.2 ghz
Scheda Madre
acer aspire 5738
Hard Disk
wdc 500 gb
RAM
4 GB
Scheda Video
ati radeon hd 4570
Scheda Audio
realtek alc888/1200
Monitor
15.6 lcd
Alimentatore
65w
Case
portatile acer 5738g
Sistema Operativo
windows 7
Ragazzi il problema si è risolto da solo poiché sono passato a Ryzen 5 3600 e ora si sente tutto . Penso che si sia creato qualcosa con l’integrata dell R3. Grazie a tutti per l’aiuto


Inviato dal mio iPhone utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,651
15,124
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ragazzi il problema si è risolto da solo poiché sono passato a Ryzen 5 3600 e ora si sente tutto . Penso che si sia creato qualcosa con l’integrata dell R3. Grazie a tutti per l’aiuto


Inviato dal mio iPhone utilizzando Tapatalk
Strano... le cpu non hanno nulla a che vedere con l'audio....
 

Entra

oppure Accedi utilizzando