Problema audio bizzarro!

Claudio10693

Nuovo Utente
17
0
Ciao come da titolo ho un problema assai strano: riesco a sentire il volume dei giochi da cuffia ma se metto per esempio un video da youtube non si sente nulla. Ho provato a mettere audio predefinito cuffie, a riavviare tutto ma non mi riesce risolvere..qualcuno sa come fare? grazie
 

sp3ctrum

Super Moderatore
Staff Forum
11,737
4,358
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Ciao, intanto il titolo in maiuscolo non va bene.

Per il problema, dovresti vedere windows come ti ha impostato l'audio, per caso le cuffie sono usb?
 
  • Like
Reactions: Lyonxyx

Lyonxyx

Utente Attivo
893
265
Ciao, intanto il titolo in maiuscolo non va bene.

Per il problema, dovresti vedere windows come ti ha impostato l'audio, per caso le cuffie sono usb?
Quoto e aggiungo: hai magari impostato la qualità della cuffia (es. 92KHz 24 bit anziché 48KHz 16bit) più alta di quella predefinita? Quando lo fai, spesso e volentieri, Chrome ti pianta in asso l'audio.
 
Ultima modifica:

Claudio10693

Nuovo Utente
17
0
non ha risolto il problema..sto diventando matto
Post automatically merged:

Ciao, intanto il titolo in maiuscolo non va bene.

Per il problema, dovresti vedere windows come ti ha impostato l'audio, per caso le cuffie sono usb?

hanno un jack ma li uso tramite un adattatore usb
 

Lyonxyx

Utente Attivo
893
265
non ha risolto il problema..sto diventando matto
Post automatically merged:



hanno un jack ma li uso tramite un adattatore usb
Hai già tolto la USB, verificando che non fosse l'adattatore? Per caso è uno di quelli che ti simula il Surround?
 
Ultima modifica:

Claudio10693

Nuovo Utente
17
0
l 'adattatore non dovrebbe essere perchè se gioco dalle cuffie si sente..il problema rimane quando sono ad esempio su youtube o qualsiasi cosa apro su internet
 

Lyonxyx

Utente Attivo
893
265
l 'adattatore non dovrebbe essere perchè se gioco dalle cuffie si sente..il problema rimane quando sono ad esempio su youtube o qualsiasi cosa apro su internet
Capisco, ma tentar non nuoce. In alternativa : Tasto destro icona in basso a destra dello speaker > "Risolvi problema audio"; Vedi se Windows riesce a darti una mano.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 473 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%