Problema audio 5.1 su windows 7

Zell46

Utente Attivo
134
5
OS
Windows
ciao a tutti, ho un problema molto grande con l'audio 5.1 su windows 7, sopratutto su giochi e film (principalmente giochi) il problema è che dalle casse posteriori sento solo i rumori di sottofondo, quelli esclusivamente il problema è molto fastidioso perché in un gioco di guerra una persona mi spara da dietro e un elicottero mi viene da dietro il suo audio si sente dalle casse davanti invece che da quelle dietro, appena installato windows 7 non avevo questo problema è comparso da solo senza nessun motivo, il sistema operativo è windows 7 64bit il pc invece è questo intel i5 2500k, RAM DDR3 8G 1600MHz, Scheda Madre Asrock Z68 Extreme3 Gen3, Hd1: SSD Crucial RealSSD M4 128GB Hd2: Samsung SpinPoint F3 1TB 3.5 HD3: Iomega 1TB esterno, VGA MSI N580GTX Twin Frozr II/OC, l'impianto 5.1 un logitech z5500 è collegato tramite covo ottivo alla scheda madre e i drive sono tutti aggiornati ho utilizzato anche altri collegamenti ma il problema persiste, grazie a chi saprà aiutarmi
 

Zell46

Utente Attivo
134
5
OS
Windows
lo so che è un vecchio thread ma non ho ancora risolto, nessuno sa aiutarmi?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili