problema ati radeon 9600 se

L

logan

Ospite
ciao a tutti.tanto per cambiare un problema.ho dato a mio fratello il pc vecchio così composto:
-amd athlon 2600+
-elitegroup kt 600 A
-1 gb ram (2 da 512)
-ali 350 w
-ati radeon 9600 se 128 mb
-due p-ata da 40 e uno da 80


mio fratello ha proceduto a un bel formattone causa os mooolto incasinato e pieno di buchi. ha reinstallato xp pro (per ora senza nessun service pack) e i driver di mobo e sk video.
bene, installando questi ultimi il pc si pianta prima di arrivare alla schermata con i vari account.
qualcuno mi sa dire perchè?disinstallando i driver funzia tutto normalmente, ovviamante con la sk video integrata nella mobo....help...
(prima non succedeva niente del genere, con me il pc ha sempre funzionato più o meno bene)

:muro: :muro: :muro: :muro:
 
T

Tix666

Ospite
Se mi dici la versione dei Catalyst posso dirti che, eventualmente, se è la versione con il nuovo Control Panel, devi avere installato .NET Framework di Microsoft, se no....:P:P:P

:D:D:D
 
L

logan

Ospite
i driver sono presi dal cd di installazione perciò sono aggiornati come mia nonna.
servono connessione internet, service pack vari e driver aggiornati...?
però con gli stessi driver a me funzionava tutto ancora prima del service pack 1...boh...
 
T

Tix666

Ospite
La mobo ha la Vga on board, l'ha disattivata dal bios prima di montare la 9600....? :boh:

:D:D
 
L

logan

Ospite
telefono subito e gli domando...si parla di svolta nelle indagini.....dai dai...
 
L

logan

Ospite
no, non l'ha disattivata, però pare che siano cazzi comuni tra le 9600 e xp e si dovrebbe risolvere tutto con il service pack. per il momento è tutto in fase di stallo e se ne riparla domani.
grazie per l'aiuto tix.
domani il seguito....
 
T

Tix666

Ospite
logan ha detto:
no, non l'ha disattivata, però pare che siano cazzi comuni tra le 9600 e xp e si dovrebbe risolvere tutto con il service pack. per il momento è tutto in fase di stallo e se ne riparla domani.
grazie per l'aiuto tix.
domani il seguito....
Ok, ci sentiamo domani....;)

ciauz
:D:D
 
L

logan

Ospite
ed eccomi qui in ritardo.
il problema è stato risolto con un bel formattone e l'installazione di finestre esperienza con service pack 2.
adesso funzia tutto bene senza neanche installare i driver da cd.
chi ci capisce è bravo.ciauz
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
logan ha detto:
ed eccomi qui in ritardo.
il problema è stato risolto con un bel formattone e l'installazione di finestre esperienza con service pack 2.
adesso funzia tutto bene senza neanche installare i driver da cd.
chi ci capisce è bravo.ciauz

I drivers ci sono tutti in XP ....... :D :D :D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
logan ha detto:
infatti, ma perchè allora prima non andava?
boh

Qualche bell' incasinamento ......... capita ......... e se non si prova a ripristinare una configurazione precedente funzionante ... rimane il solito "Formattone" riparatore ... :eek:
 
L

logan

Ospite
non c'era nessuna configurazione precedente da ripristinare.
è stato reinstallato windows perchè era uno schifo, senza sp e con i vari driver da cd di installazione. A questo punto la sk video non andava...e adesso siamo arrivati all'ultimo formattone, quello risolutivo, tant'è che va tutto molto bene.
però mi da un pò fastidio non riuscire a risolvere i vari problemi che mi capitano. va be, imparerò.
notte
 
T

Tix666

Ospite
Ma li hai risolti, con il formattone....è + difficle capire la natura di certi errori, e qui amico logan, neanche chi ci lavora da una vita a volte capisce....;)

:):)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili