problema ati hd5770 hdmi

teamorion

Nuovo Utente
1
0
CPU
INTEL I7 870
HDD
1 GB
RAM
4 GB
GPU
ATI HD 5770
Audio
VIA HD AUDIO
Monitor
PHILIPS 220E
PSU
500 WATT ENERMAX CICLOPS
Case
ENERMAX PHOENIX
OS
WINDOWS XP:7
ciao ragazzi sono nuovo del forum volevo un consiglio su un problema al mio pc
intel i7 870
4 gb di ram
skeda madre asus p7p55 lx
skeda video ati hd 5770

allora la mia scheda video possiede un ingresso hdmi allora io ho collegato con cavo hdmi la scheda video al mio televisore 50 pollici lg al inizio si vedeva la schermata di windows sull televisore e si sentiva pure l'audio ma ad un certo punto l'audio no si e sentito piu ho riavviato il pc e stranamente la schermata di caricamento del pc si vede ma quando arriva alla pagina iniziale di windows il segnale video si interrompe e il televisore mi dice assenza di segnale

collego il monitor al ingresso normale e controllo allora su risorse audio non viene piu visualizzata la periferica ati per l'hdmi ma solo quella tradiziona via hd audio autput

e sulla schermata della scheda video catalyst controll pannel non vi è più la voce hdmi è scomparsa o disinstallato la scheda video e ritornato a installare i driver (quelli più aggiornati) ma niente cosa posso fare??

grazie mille
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili