Problema ati HD4850 1GB ddr3

yankee

Utente Attivo
7
0
CPU
Intel i7 920
Scheda Madre
Asus Rampage II Extreme
RAM
Corsair 6 Gb X58
Scheda Video
EN8800GTX
Scheda Audio
SupremeFX X-Fi
Monitor
Samsung 21"
Alimentatore
650W
Case
Enermax Uber Chakra
Sistema Operativo
Non sempre fisso
Salve da poco ho acquistato una ati 4850 quando vado per esempio a giocare a GRID dopo un po' che gioco mi appare lo schermo tutto nero con la scritta no signal ed il pc rimane acceso..per spegnerlo e farlo riavviare devo spegnerlo dietro dall'alimentatore e poi riavviarlo...e riparte normalemnte..
questo accade solo quando dopo un po che gioco ma più spesso quando gioco a GRID, ho provato a settare le ventole + alte in modo da raffreddarla meglio al 100% e ho aperto la sponda...per far entrare + aria.
in giro ho letto che devo settare un po + basso il memory clock da 993 a 945 ma + basso di 993 non va solo + alto..io ho installato gli ultimi driver scaricati ieri dal sito dell'ATI tutta la suite...
se vi può far comodo vi elenco il mio HW
Scheda madre M4A78
Scheda video Gigabyte hd4850 1Gb ddr3
2 GB ddr2 kingston 800
processore amd Phoneom x4 9850 Black edition
Non so che fare datemi una mano voi...
Grazie mille
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
Hard Disk
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
Scheda Video
GIGABYTE RADEON ATI 4870x2 2G DDR5
Scheda Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
Alimentatore
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
Sistema Operativo
W7 ULTIMATE 64bit SP1
che ali hai?
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
Hard Disk
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
Scheda Video
Gigabyte GTX 960OC Windforce
Scheda Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
Alimentatore
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
Sistema Operativo
Win 7 x64 Professional
Salve da poco ho acquistato una ati 4850 quando vado per esempio a giocare a GRID dopo un po' che gioco mi appare lo schermo tutto nero con la scritta no signal ed il pc rimane acceso..per spegnerlo e farlo riavviare devo spegnerlo dietro dall'alimentatore e poi riavviarlo...e riparte normalemnte..
questo accade solo quando dopo un po che gioco ma più spesso quando gioco a GRID, ho provato a settare le ventole + alte in modo da raffreddarla meglio al 100% e ho aperto la sponda...per far entrare + aria.
in giro ho letto che devo settare un po + basso il memory clock da 993 a 945 ma + basso di 993 non va solo + alto..io ho installato gli ultimi driver scaricati ieri dal sito dell'ATI tutta la suite...
se vi può far comodo vi elenco il mio HW
Scheda madre M4A78
Scheda video Gigabyte hd4850 1Gb ddr3
2 GB ddr2 kingston 800
processore amd Phoneom x4 9850 Black edition
Non so che fare datemi una mano voi...
Grazie mille
Ciao, ho anche io una hd4850 1gb, i problemi paiono essere dell'alimentatore.. escluderei le temperature, la nostra scheda può superare abbondantemente i 90°C senza fare una piega, se poi la tua ha il dissipatore a doppio slot (cosa che la mia non ha) dubito fortemente c'entri con il calore.

Secondo me è l'alimentatore che non ce la fa, posta quanti ampere hai sulla linea dei 12v (io ne ho 25) o il modello dell'alimentatore col suo wattaggio come ha anche chiesto barbisanpat :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento