PROBLEMA ati 5450 credo...

larrylollo

Utente Attivo
202
14
CPU
i7 4790k
Dissipatore
Scythe katana 4
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
ssd
RAM
16 Gb ddr3
GPU
Nvidia 970
Audio
Burson Audio Conductor V2+
Monitor
hp w 2558hc 1900*1200
PSU
Corsair HX850
Case
Corsair 450D
OS
10
ciao a tutti.
ho un problema. la faccio breve.
avevo una ati 4870 1 gb. andava da dio. mi si è bruciata.
l'ho sostituita con una 5450 2.8 gb hyper memory bla bla...

inanzitutto nella confezione di questa scheda vi è un cd di intallazione dei driver di tutti i sistemi operativi tranne il mio.
ho windows vista 32 home aggiornato a servi pak 2.:cav:


disinstallo i vecchi driver della 4870. tolgo la scheda .

inserisco la scheda 5450. accendo il pc.
prima di scaricare i nuovi driver dal sito ufficiale amd, lancio il programma aida 64.
Mi rileva nel reparto vga una 6450. bha, mi dico... installiamo i driver che rileva aida 64.
il pacchetto amd driver che vado ad installare è il 13.251-131206a-165822C-ATI .
la scheda sembra funziona.

PROBLEMA: quando navigo in google chrome, dal momento in cui apro un video es you tube o anche da steam mi si blocca la schermata. succede 3/4 volte su 10.
mouse e tastiera bloccati.
SONO costretto a riavviare il pc da reset.
se lancio un giochino tipo amnesia non ci sono problemi di nessun tipo.
che succede??
Sto per lanciare il pc dalla finestra :patpat:
 
Ultima modifica:

larrylollo

Utente Attivo
202
14
CPU
i7 4790k
Dissipatore
Scythe katana 4
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
ssd
RAM
16 Gb ddr3
GPU
Nvidia 970
Audio
Burson Audio Conductor V2+
Monitor
hp w 2558hc 1900*1200
PSU
Corsair HX850
Case
Corsair 450D
OS
10
quindi il problema sta nel sistema operativo e non nello scorretto funzionamento della scheda video??
quindi se cambio sistema operativo non ci sarà piu questo problema? se dovessi installare windows 10 sarà tutto ok?
 

Entra

oppure Accedi utilizzando

Discussioni Simili