Problema Asus P5N-EM HDMI

DeltaCobra

Utente Attivo
194
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Salve a tutti vi posto questo problema che non so come risolvere:
Posseggo la scheda madre in questione dopo che ho formattato non mi fa installare i driver(sembra che installi in realtà non installa proprio nulla) della scheda madre(driver chipset e driver hdmi) nemmeno dal cd stesso della scatola.....:boh: non mi era mai successo una cosa simile.....premetto questa scheda madre ha scheda video integrata.
Ps: Ho notato che andando in gestione periferiche e guardando le periferiche senza driver si nota che dove c'è il punto interrogativo giallo c'è anche un punto esclamativo penso che ci sia un conflitto tra le periferiche.
Il sistema operativo è windows xp e i componenti sono:
Procio: e7300
Ram: Kingston 2 x 2gb 800 mhz
Ali: Cooler master 500w
Video: Integrato
 

DeltaCobra

Utente Attivo
194
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Nessuno sa niente? :help:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili