Problema ASUS P5B 775

S!m0

Nuovo Utente
4
0
Ciao a tutti

ho un problema all’accensione con la ASUS P5B a volte si blocca sulla schermata iniziale(azzurrina) dove viene scritto il nome della scheda madre e in basso ci sono le indicazioni per accedere al bios,per riavviare con CTRL+ALT+CANC etc...Non so come risolvere e non riesco a capire a cosa sia dovuto il problema visto che non sempre si blocca.Quando si blocca anche la tastiera non risponde e devo riavviare con il tasto sul case.

La lista del computer è la seguente:

-Midi Tower uzdn ATX 450W 20-24pin – USB2.0/Audio RoHs 102
-Asus P5B Per Intel Socket 775 Core 2 Duo Ready DDR2 RETAIL
-Intel Pentium Core 2 DUO E6400 Conroe 2130Mhz LGA 775 FSB1066 2048k L2 Cache Box
-2x DIMM DDR2 667Mhz. 1gb. KINGSTON KVR667D2N5/1G
-Hd Seagate Barracuda 500gb. SATA-II 7200 RPM 16mb.Cache ST3500630AS
-Club 3d CGNX-HG736 GeForce 7300GT Silent PCI-E 256mb. 350/650 RETAIL
-Trust Scheda Audio 5.1 Surround Sound Card SC-5200-12494
-Masterizzatore DVD Pioneer DVR-112-d DVD +/-R 18x Dual Layer DVD-Ram read-only BULK Black
-Lettore DVD-ROM LG 8164B NERO 16x52x
-Zalman Dissipatore CNPS 9500 At per Intel 775 in rame
-Pannello Frontale 16in1 con Usb 2.0 Nero
-Floppy drive 1.44mb Nero
-2x Ventola CoolerMaster 120x120x25mm SAF-S12-E1 13dbA
-Schermo LCD 15” SAMTRON 51S

spero sappiate darmi un consiglio
 

pickwick85

Utente Attivo
386
1
CPU
E6400
Scheda Madre
P5B-VM
HDD
950 GB
RAM
CORSAIR 4GB
GPU
X1950 PRO
Audio
INTEGRATA
Monitor
SYNCMASTER 710N
PSU
650W
OS
WINDOWS VISTA ULTIMATE
Ankio ho lo stesso problema...ma anke se faccio 10 volte reset si blocca 10 volte sempre in quella skermata...io devo staccare la ciabatta a cui è collegato il pc.
E' strano xkè poi qndo parte il pc funziona benissimo!!
Io proverò a togliere da bios la visualizzazione del logo.
 

S!m0

Nuovo Utente
4
0
pickwick85 ha detto:
Ankio ho lo stesso problema...ma anke se faccio 10 volte reset si blocca 10 volte sempre in quella skermata...io devo staccare la ciabatta a cui è collegato il pc.
E' strano xkè poi qndo parte il pc funziona benissimo!!
Io proverò a togliere da bios la visualizzazione del logo.
sisi anche a me il pcva benissimo è solo che a volte si blocca su quella schermata...come si chiama il comando per togliere il logo dal bios???
 

pickwick85

Utente Attivo
386
1
CPU
E6400
Scheda Madre
P5B-VM
HDD
950 GB
RAM
CORSAIR 4GB
GPU
X1950 PRO
Audio
INTEGRATA
Monitor
SYNCMASTER 710N
PSU
650W
OS
WINDOWS VISTA ULTIMATE
Ora nn ricordo con precisione ma c'è la parola LOGO basta disattivare:)
 
2

22MaTTeO91

Ospite
Anche a me tante volte succede, è il bios che si blocca io stacco la batteria del bios ( quella attaccata sulla scheda madre ) e il pc riparte.
 

ElFo!

Utente Attivo
1,053
12
CPU
Intel Pentium4 531 @ 3,6GHz
Scheda Madre
Asus P5B Deluxe WiFi
HDD
2x320 GB Hitachi - Raid 0
RAM
1 Gb Geil Ultra PC6400
GPU
Ati Sapphire Radeon X1300XT
Audio
Intel HD Audio (Azalia)
Monitor
Eizo Nanao FlexScan L367
PSU
460W Tagan
OS
Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato
Che versioni del bios avete? Perchè se non ricordo male Asus aveva aggiornato il bios per un problema della rilevazione della velocità delle ventole che a volte si intruppava... Idem se avete dei dischi con un adattatore Jmicron per farli da pata a sata... A volte si inchiodano (anche se a me almeno basta resettare e riparte)
 

pickwick85

Utente Attivo
386
1
CPU
E6400
Scheda Madre
P5B-VM
HDD
950 GB
RAM
CORSAIR 4GB
GPU
X1950 PRO
Audio
INTEGRATA
Monitor
SYNCMASTER 710N
PSU
650W
OS
WINDOWS VISTA ULTIMATE
Io ho la versione 0613
 

Gulliver_69

Utente Attivo
10
0
CPU
E6300 O/C 3.2GHz
Scheda Madre
Asus P5K
HDD
1TB
RAM
2x1GB A-Data 800+
GPU
Sapphire ATI Radeon 5670 HD
Audio
Creative SB Audigy
Monitor
Philips 170s
PSU
Q-Tec 550W
Case
Lassàmo perde...
Ki di voi ha la P5B liscia e ki ha la DeLuxe?!? Le due skede hanno BIOS differenti: l'ultimo attualmente disponibile x la P5B liscia è il 1202 ke ho attualmente e va benissimo. Ma qualcuno di voi ha il sistema sotto oveclock?!?
A me è successo lo stesso problema quando ho provato ad alzare troppo i valori di funzionamento delle RAM, la presenza o meno del LOGO è ininfluente... Semplicemente, senza logo, vedreste la skermata nera del BIOS con il self-check della ram ma si blokkerebbe ugualmente.

Magari leggete il mio POST sulle ram.
:D
 

S!m0

Nuovo Utente
4
0
ho aggiornato il bios alla 1202 e sembra aver risolto per ora...e ho tolto pure il logo dalle opzini nel bios....spero di aver risolto definitivamente!

grazie a tutti per i consigli!!
 

pickwick85

Utente Attivo
386
1
CPU
E6400
Scheda Madre
P5B-VM
HDD
950 GB
RAM
CORSAIR 4GB
GPU
X1950 PRO
Audio
INTEGRATA
Monitor
SYNCMASTER 710N
PSU
650W
OS
WINDOWS VISTA ULTIMATE
Io ho notato ke me lo fa soprattutto qndo passo da xp a vista
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%