Problema Asus HDD e SSD

krucios

Nuovo Utente
Buongiorno, spiego brevemente ciò che succede(ci sono anche delle immagini):

Un mio amico mi chiama dicendomi che il suo PC non vuole avviarsi, e che quando lo apre lo obbliga a rientrare nel BIOS. Il pc in questione è un ASUS TUF GAMING FX504 Series che ha un HDD da 1tb e un SSD da 128gb della kingston. Sostanzialmente dice che l'ha solo spento e basta la sera prima.

Entrando nel bios non riesco a impostare in nessuna maniera "il boot manager", nonostante mi individuasse i due harddisk non mi permette di fare nulla. Allora decido di scaricare il sistema di ripristino windows 10. Attacco la penna usb, avvio la procedura di installazione, e ci sono i 2 hardisk ripartizionati in 4 volumi. Provo a fare tutto, formatta, elimina, installa windows, non fa nulla se non far finta di compiere qualche azione per ritrovarmi al punto di partenza o qualche errore.

Decido quindi di usare il CMD e il comando Diskpart per cancellare e formattare tutto ciò che potevo. Noto che l'HDD da 1tb finalmente risponde, permettendomi di cancellare tutto ciò che fosse possibile. Al contrario l'SSD, indipendentemente dai comandi (quindi utilizzando diskpart) e dal fatto che contrassegnava l'operazione come eseguita, non modifica ne le partizioni ne i volumi. Ora, ho provato a installare windows sul HDD, che dopo aver fatto pulizia con DISKPART mi completa l'installazione di windows 10... Ma una volta entrato nel BIOS il vuoto più totale, continua a individuarmi come boot option solo penna USB. Neanche cercando di impostare o creare una nuova boot option, non mi permette di fare nulla. Non so più che fare. So che sicuramente ho sbagliato qualche passaggio. Grazie mille

PS: se faccio launch efi shell application mi segnala tramite un messaggio di errore "NOT FOUND".
PS2: Sicuramente sto SSD sarà guasto vero?





 

Entra

oppure Accedi utilizzando