Problema assemblaggio pc

lolabj

Nuovo Utente
2
0
Ciao a tutti oggi ho assemblato il mio primo pc, montato tutto sembrava di aver fatto tutto bene, infatti collegandolo alla presa girano tutte le ventole, e si accendono le lucine, l'unica cosa che non si è accesa è la luce led del front case ma cosa più importante al monitor non arriva il segnale, rimane in standby, questa è la configurazione che ho scelto https://pcpartpicker.com/list/9vzGV7
Pensando che la causa fosse la nuova scheda video (gigabyte gtx1660) Ho provato a montare quella vecchia (gtx 1050) e si è acceso non potendo utilizzare nè mouse nè tastiera.
non so cosa devo fare in questi casi, per favore rispondete.
 

SiRiO

Moderatore
Staff Forum
10,325
5,367
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, sposto la discussione in sezione corretta!
con la gtx 1050 il segnale al monitor arrivava ma la tastiera e il mouse non rispondono?
 

lolabj

Nuovo Utente
2
0
Ho provato e riprovato e adesso con la gtx 1050 mouse, tastiera e monitor funzionano correttamente. La mia nuova scheda video è la gtx 1660 ma quando la connetto le cose appena elencate non funzionano (mouse tastiera e al monitor non arriva il segnale). Ho provato a montare la 1050 ed installare i driver della 1660 così facendo spero che una volta montata mi andrà. Opinioni riguardo alla compatibilità dei pezzi?
 

SiRiO

Moderatore
Staff Forum
10,325
5,367
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
non ci sono differenze tra i driver di una 1660 e una 1050 è lo stesso dvriver, (o meglio il pacchetto d'installazione contiene tutte le GTX)
 

Entra

oppure Accedi utilizzando