Problema: Assemblaggio computer

Abra

Utente Attivo
105
0
Ciao a tutti! :)
Sto assemblando un pc con vari pezzi "dell'antichità" :asd: .
Inizialmente ho montato il necessario: un vecchio Hard Disk da 15 Gb (cono sopra la versione di Window 98 :asd:) + Amd Athlon 2,25 ghz 32 Bit + 512 Mb RAM + un vecchio lettore DVD/CD + Ati 9600 Pro 256 Mb.
Ho formattato l'HD ed installato Xp, successivamente avevo intenzione di aggiungere un altro HD da 20 Gb, se lo collego il PC poi il computer non parte.
L'HD da 15 gb ha sopra il sistema operativo ed é collegato come Master l'altro come Slave. Ho notato che il Master ha un ponticello sui "connettori" mentre lo Slave no. Devo togliere il ponticello e metterlo allo Slave?

:help:
 

vero_roby

Utente Èlite
1,897
0
potrebbe essere L'ali Troppo Debole, Infatti Se Attacchi L'altro Hdd Non C'è La Fa. e poi metti quello da 15gb come master e il secondo come slave, per essere master il ponticello lo deve mettere sui primi 2 piedini verticali, invece su slave i secondi piedini verticali
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Togli il ponticello in quello slave mentre in quello con il os mettilo nei primi 2 pin partendo da sinistra...
oppure se proprio non riesci il secondo hd mettilo nell altro canale ide che è anche meglio visto che il controller fatica a gestire passaggio di dati da due hd rallentando il sistema
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili