Problema all'avvio

Philipp

Utente Attivo
315
1
Ciao Ho un disperato bisogno di aiuto molto spesso quando accenso il pc questo si ferma dopo il test della ram se non prima e non so da cosa dipenda:boh: ?
Potete aiutarmi grazie.:)
 

Emil

Utente Attivo
101
0
Che errore da di preciso? In che senso si ferma? Si riavvia o rimane bloccato? Fa il segnale acustico di errore?

Comunque, se hai un po' di dimestichezza, ed hai la ram su più banchi, prova a togliere un modulo e accendere il computer con l'altro. Se non va, scambia i moduli.
 

Neptune

Nuovo Utente
1
0
Confermo quanto detto sopra, e in aggiunta ti dico: per caso hai moficato qualcosa nel BIOS???
Eventualmente lancia quello di default.
Se neanche cos'i va prova a staccare tutte le periferiche dalla MB (tranne ovviamente quella video) compresi cavi IDE e floppy e vedi se arriva alla schermata di richiesta del sistema operativo.
Se cos'i va avanti aggiungi man mano i pezzi e vai ad esclusione.
Ultimo caso (sempre a mio giudizio :D :D ) potrebbe essere un problema elettrico = alimentatore (per quello ti ho detto di staccare tutte le periferiche)
Se neanche cos'i va.................... prova con della benzina e un accendino...... :grrr: :grrr: :grrr:

Ciao
 

^FabiuZ^

Utente Attivo
701
0
SOno al 99% le ram, visto che ne un hd guasto ne un hw, che sicuramente gia lui aveva da prima, blocca il boot!!!
Oppure se hai una mobo nuova, ,con Temp allarm, hai la fan guasta della cpu, e ti riavvia, ma se cosi fosse ti farebbe un allarme dallo speaker del case tipo sirena!!
Ciaooo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili