PROBLEMA Problema all'attuale avvio del PC, dopo aver sostituito il PSU, come mai mi succede questo?

Riccardo.Boldrini1991

Utente Attivo
210
8
Hardware Utente
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
Hard Disk
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
Scheda Video
EVGA GTX 1080 Ti FTW3 Gaming
Scheda Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
Alimentatore
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Internet
Fibra FTTC Tiscali 100 Mega
Sistema Operativo
Windows 10 Pro 64 bit October 2018 Update versione 1809
Salve a tutti ragazzi, prima di partire con un nuovo assemblaggio, vorrei ben capire cosa sta succedendo al mio attuale PC.
In pratica quando pochi giorni fa, dopo nemmeno 2 anni di utilizzo neanche sotto sforzo eccessivo, è partito il PSU che avevo montato (Corsair RM650x), l'ho sostituito con un RM850x, perché avevo trovato una buona offerta rispetto a quello di 650w.
In pratica però ora quando accendo il PC, o mi va direttamente nel BIOS, senza riconoscermi l'SSD M.2 dove ho installato Windows...oppure si avvia normalmente, senza avviarsi programmi però la tastiera non va...e non va l'illuminazione RGB che avevo impostato, rimane di colore rosso, e dopo circa 1 minuto mi compare la schermata blu con scritto: ":( il computer ha riscontrato un problema e deve essere riavviato. Raccolta di informazioni sull'errore in corso. Al termine il computer verrà riavviato automaticamente. Per altre informazioni su questo problema e sulle possibili correzioni, visita https://www.windows.com/stopcode Se contatti il personale di supporto, fornisci queste informazioni: Codice di interruzione: " sul codice di interruzione è molto variabile, adesso per esempio mi è comparso: "CRITICAL_PROCESS_DIED" (come allego dalla foto) si completa allo 0% e viene riavviato per andare automaticamente nuovamente nel BIOS, senza riconoscere l'SSD.
Poi spengo dall'interruttore della presa e riaccendo e si riavvia normalmente, come mai mi accade questo? Possibile risolvere questo problema?
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
22,707
15,163
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Salve a tutti ragazzi, prima di partire con un nuovo assemblaggio, vorrei ben capire cosa sta succedendo al mio attuale PC.
In pratica quando pochi giorni fa, dopo nemmeno 2 anni di utilizzo neanche sotto sforzo eccessivo, è partito il PSU che avevo montato (Corsair RM650x), l'ho sostituito con un RM850x, perché avevo trovato una buona offerta rispetto a quello di 650w.
In pratica però ora quando accendo il PC, o mi va direttamente nel BIOS, senza riconoscermi l'SSD M.2 dove ho installato Windows...oppure si avvia normalmente, senza avviarsi programmi però la tastiera non va...e non va l'illuminazione RGB che avevo impostato, rimane di colore rosso, e dopo circa 1 minuto mi compare la schermata blu con scritto: ":( il computer ha riscontrato un problema e deve essere riavviato. Raccolta di informazioni sull'errore in corso. Al termine il computer verrà riavviato automaticamente. Per altre informazioni su questo problema e sulle possibili correzioni, visita https://www.windows.com/stopcode Se contatti il personale di supporto, fornisci queste informazioni: Codice di interruzione: " sul codice di interruzione è molto variabile, adesso per esempio mi è comparso: "CRITICAL_PROCESS_DIED" (come allego dalla foto) si completa allo 0% e viene riavviato per andare automaticamente nuovamente nel BIOS, senza riconoscere l'SSD.
Poi spengo dall'interruttore della presa e riaccendo e si riavvia normalmente, come mai mi accade questo? Possibile risolvere questo problema?
Ciao. Hai provato a fare un clear_CMOS?
 

Riccardo.Boldrini1991

Utente Attivo
210
8
Hardware Utente
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
Hard Disk
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
Scheda Video
EVGA GTX 1080 Ti FTW3 Gaming
Scheda Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
Alimentatore
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Internet
Fibra FTTC Tiscali 100 Mega
Sistema Operativo
Windows 10 Pro 64 bit October 2018 Update versione 1809
Ciao. Hai provato a fare un clear_CMOS?
come si esegue sulla mia attuale MoBo? Ho perso il suo libretto d'uso, non ho il jumper, tutte le caratteristiche hw le trovi in firma
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,707
15,163
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

Riccardo.Boldrini1991

Utente Attivo
210
8
Hardware Utente
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
Hard Disk
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
Scheda Video
EVGA GTX 1080 Ti FTW3 Gaming
Scheda Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
Alimentatore
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Internet
Fibra FTTC Tiscali 100 Mega
Sistema Operativo
Windows 10 Pro 64 bit October 2018 Update versione 1809
ok grazie, per non combinare danni se non sbaglio dice di fare un ponte in mezzo ai pin 1 e 2 con un oggetto metallico per circa 5-10 secondi, quindi serve un cacciavite? Va tolta prima la batteria tampone e scaricato condensatori? Perchè nel caso dovrei prima levare la GPU, non capisco benissimo l'Inglese, però mi sembra parla di una specie di cappuccio, che se rimosso potrebbe causare un'errore di avvio del sistema, e una volta fatto il tutto...devo resettare tutti i parametri dal BIOS vero? E' tempo che non faccio più questa operazione...mi sono scordato come si faccia esattamente...
 

Entra

oppure Accedi utilizzando