PROBLEMA Problema all'attuale avvio del PC, dopo aver sostituito il PSU, come mai mi succede questo?

Riccardo.Boldrini1991

Utente Attivo
238
9
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
HDD
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
GPU
EVGA GTX 1080 Ti FTW3 Gaming
Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
PSU
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Net
Fibra FTTC Fastweb 100 Mega
OS
Windows 10 Pro 64 bit May 2019 versione 1903
Salve a tutti ragazzi, prima di partire con un nuovo assemblaggio, vorrei ben capire cosa sta succedendo al mio attuale PC.
In pratica quando pochi giorni fa, dopo nemmeno 2 anni di utilizzo neanche sotto sforzo eccessivo, è partito il PSU che avevo montato (Corsair RM650x), l'ho sostituito con un RM850x, perché avevo trovato una buona offerta rispetto a quello di 650w.
In pratica però ora quando accendo il PC, o mi va direttamente nel BIOS, senza riconoscermi l'SSD M.2 dove ho installato Windows...oppure si avvia normalmente, senza avviarsi programmi però la tastiera non va...e non va l'illuminazione RGB che avevo impostato, rimane di colore rosso, e dopo circa 1 minuto mi compare la schermata blu con scritto: ":( il computer ha riscontrato un problema e deve essere riavviato. Raccolta di informazioni sull'errore in corso. Al termine il computer verrà riavviato automaticamente. Per altre informazioni su questo problema e sulle possibili correzioni, visita https://www.windows.com/stopcode Se contatti il personale di supporto, fornisci queste informazioni: Codice di interruzione: " sul codice di interruzione è molto variabile, adesso per esempio mi è comparso: "CRITICAL_PROCESS_DIED" (come allego dalla foto) si completa allo 0% e viene riavviato per andare automaticamente nuovamente nel BIOS, senza riconoscere l'SSD.
Poi spengo dall'interruttore della presa e riaccendo e si riavvia normalmente, come mai mi accade questo? Possibile risolvere questo problema?
 

Allegati

  • 20181228_174345[1].jpg
    20181228_174345[1].jpg
    1.4 MB · Visualizzazioni: 59
  • 20181228_174602[1].jpg
    20181228_174602[1].jpg
    1.3 MB · Visualizzazioni: 61
  • 20181226_082903[1].jpg
    20181226_082903[1].jpg
    1.5 MB · Visualizzazioni: 59

BWD87

Moderatore
Staff Forum
Utente Èlite
36,253
21,276
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Salve a tutti ragazzi, prima di partire con un nuovo assemblaggio, vorrei ben capire cosa sta succedendo al mio attuale PC.
In pratica quando pochi giorni fa, dopo nemmeno 2 anni di utilizzo neanche sotto sforzo eccessivo, è partito il PSU che avevo montato (Corsair RM650x), l'ho sostituito con un RM850x, perché avevo trovato una buona offerta rispetto a quello di 650w.
In pratica però ora quando accendo il PC, o mi va direttamente nel BIOS, senza riconoscermi l'SSD M.2 dove ho installato Windows...oppure si avvia normalmente, senza avviarsi programmi però la tastiera non va...e non va l'illuminazione RGB che avevo impostato, rimane di colore rosso, e dopo circa 1 minuto mi compare la schermata blu con scritto: ":( il computer ha riscontrato un problema e deve essere riavviato. Raccolta di informazioni sull'errore in corso. Al termine il computer verrà riavviato automaticamente. Per altre informazioni su questo problema e sulle possibili correzioni, visita https://www.windows.com/stopcode Se contatti il personale di supporto, fornisci queste informazioni: Codice di interruzione: " sul codice di interruzione è molto variabile, adesso per esempio mi è comparso: "CRITICAL_PROCESS_DIED" (come allego dalla foto) si completa allo 0% e viene riavviato per andare automaticamente nuovamente nel BIOS, senza riconoscere l'SSD.
Poi spengo dall'interruttore della presa e riaccendo e si riavvia normalmente, come mai mi accade questo? Possibile risolvere questo problema?
Ciao. Hai provato a fare un clear_CMOS?
 

Riccardo.Boldrini1991

Utente Attivo
238
9
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
HDD
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
GPU
EVGA GTX 1080 Ti FTW3 Gaming
Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
PSU
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Net
Fibra FTTC Fastweb 100 Mega
OS
Windows 10 Pro 64 bit May 2019 versione 1903
Ciao. Hai provato a fare un clear_CMOS?
come si esegue sulla mia attuale MoBo? Ho perso il suo libretto d'uso, non ho il jumper, tutte le caratteristiche hw le trovi in firma
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,253
21,276
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Riccardo.Boldrini1991

Utente Attivo
238
9
CPU
Intel Core i7 7700k
Dissipatore
NZXT Kraken X62 280mm
Scheda Madre
Asus ROG Strix Z270E Gaming
HDD
RAID1(Seagate Barracuda 2TB ST2000DM006+2TB ST2000DM001)+Intel 600p 512GB+Samsung 970 Evo Plus 500GB
RAM
Corsair Vengeance LPX 2 x CMK16GX4M2B3200C16 32GB (2x8 + 2x8) 3200MHz
GPU
EVGA GTX 1080 Ti FTW3 Gaming
Audio
Creative Sound Blaster Z Retail
Monitor
Acer Predator XB321HKBMIPHZ 32" UHD IPS G-Sync
PSU
Corsair RM850x 80+ Gold
Case
Phanteks Enthoo Luxe
Periferiche
Tastiera meccanica Corsair Strafe RGB Cherry MX Red, Mouse Razer Mamba TE, Mousepad Razer Firefly RGB, Microfono Blue Yeti USB, Cuffie Superlux HD681 Evo, Diffusori Trevi AV540, Webcam Logitech C920 HD Pro, Modem Router AVM Fritz!BOX 7590 + TP-Link Archer VR400, Stampante multifunzione a laser Brother MFC-L2750DW
Net
Fibra FTTC Fastweb 100 Mega
OS
Windows 10 Pro 64 bit May 2019 versione 1903
ok grazie, per non combinare danni se non sbaglio dice di fare un ponte in mezzo ai pin 1 e 2 con un oggetto metallico per circa 5-10 secondi, quindi serve un cacciavite? Va tolta prima la batteria tampone e scaricato condensatori? Perchè nel caso dovrei prima levare la GPU, non capisco benissimo l'Inglese, però mi sembra parla di una specie di cappuccio, che se rimosso potrebbe causare un'errore di avvio del sistema, e una volta fatto il tutto...devo resettare tutti i parametri dal BIOS vero? E' tempo che non faccio più questa operazione...mi sono scordato come si faccia esattamente...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 474 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 62 10.3%
  • Fatta anche la terza dose

    Voti: 17 2.8%