problema alimentazione????

CROCKETT64

Nuovo Utente
28
4
buongiorno a tutti..
il mio problema:
sto assemblando un pc con componenti recuperati, e testati, per un mio vicino.
il problema e' questo:
dopo aver installato alimentatore, scheda madre, memorie e scheda wireless e tutti i collegamenti, funzonanti,
del front panel il pc parter, gli hard disk girano,
ma se collego qualsiasi periferica, tipo un mouse, alle porte usb, sia posteriori che frontali, questo nn funziona.
idem per tastiera e scheda video, che non da segnali...
le porte usb sono correttamente collegate all alimentatore ma nulla...tranne la scheda video, le ventole, gli hard disk ed i led anteriori del front panel, oltre ai tasti di accensione e reset, tutto il resto pare non alimentato....
???



la scheda madre e' una msi p965 platinum n1996
con processore intel dueal core..
spero possiate aiutarmi

max
grazieeeeeeeeeeeeee:patpat::patpat::patpat::patpat::patpat::patpat::patpat:


grazieeeeee
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,353
6,515
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
buongiorno a tutti..
il mio problema:
sto assemblando un pc con componenti recuperati, e testati, per un mio vicino.
il problema e' questo:
dopo aver installato alimentatore, scheda madre, memorie e scheda wireless e tutti i collegamenti, funzonanti,
del front panel il pc parter, gli hard disk girano,
ma se collego qualsiasi periferica, tipo un mouse, alle porte usb, sia posteriori che frontali, questo nn funziona.
idem per tastiera e scheda video, che non da segnali...
le porte usb sono correttamente collegate all alimentatore ma nulla...tranne la scheda video, le ventole, gli hard disk ed i led anteriori del front panel, oltre ai tasti di accensione e reset, tutto il resto pare non alimentato....
???



la scheda madre e' una msi p965 platinum n1996
con processore intel dueal core..
spero possiate aiutarmi

max
grazieeeeeeeeeeeeee:patpat::patpat::patpat::patpat::patpat::patpat::patpat:


grazieeeeee
Ma che alimentatore monta?
Il resto della build?
Il CLEAR CMOS lo hai effettuato?
 

Kelion

Quid est veritas?
Utente Èlite
20,927
6,362
Dietro ha connettore PS/2 per tastiera e mouse? Può darsi che le USB vadano abilitate e quindi devi settare il Bios prima e poter utilizzare solo la PS/2
 

CROCKETT64

Nuovo Utente
28
4
Allora..Fatto clear dal.numero..ora vede e alimenta scheda video..in accensione la tastiera con.ps2 la vede perché lampeggia..ma poi rimane inattiva e non.riesco ad entrare nel bios.
Post automaticamente unito:

Allora..Fatto clear dal.numero..ora vede e alimenta scheda video..in accensione la tastiera con.ps2 la vede perché lampeggia..ma poi rimane inattiva e non.riesco ad entrare nel bios.
O.meglio..la.prima volta mi ha fatto entrare..poi.ora non è più attiva..
 

Kelion

Quid est veritas?
Utente Èlite
20,927
6,362
Allora..Fatto clear dal.numero..ora vede e alimenta scheda video..in accensione la tastiera con.ps2 la vede perché lampeggia..ma poi rimane inattiva e non.riesco ad entrare nel bios.
Che CPU hai messo? E' compatibile con la scheda madre?
 

CROCKETT64

Nuovo Utente
28
4
E un dual core 1.6 mi sembra
Post automaticamente unito:

E un dual core 1.6 mi sembra
Era già.presente
Post automaticamente unito:

Dietro ha connettore PS/2 per tastiera e mouse? Può darsi che le USB vadano abilitate e quindi devi settare il Bios prima e poter utilizzare solo la PS/2
Ora alimenta tutto..il problema è che, nonostante la tastiera con presa ps2, "la vede in avvio, lampeggia ma subito dopo non la posso utilizzare e quindi non posso entrare
Post automaticamente unito:

Dietro ha connettore PS/2 per tastiera e mouse? Può darsi che le USB vadano abilitate e quindi devi settare il Bios prima e poter utilizzare solo la PS/2
ha le ps2.ma npnostante questo nn si attiva, anche se la rileva...grazie
e.scusate per il maiuscolo
 
Ultima modifica:

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,353
6,515
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
E un dual core 1.6 mi sembra
Post automaticamente unito:


Era già.presente
Post automaticamente unito:


Ora alimenta tutto..il problema è che, nonostante la tastiera con presa ps2, "la vede in avvio, lampeggia ma subito dopo non la posso utilizzare e quindi non posso entrare
Post automaticamente unito:


HA LE PS2..,MA NONOSTANTE QUESTO, LA TASTIERA LA VEDE IN ACCENSIONE, LAMPEGGIA MA POI RIMANE INATTIVA..DI CONSEGUENZA, N ON RIESCO AD ACCEDERE AL BIOS ...PORCA.T.....
Innanzitutto calmati, Kelion non ti ha mica risposto così, noi stiamo cercando di aiutarti, quindi devi rispondere alle domande senza dire nulla.
Scrivere in maiuscolo equivale a gridare nei forum, quindi modifica quel post e scrivi in minuscolo e con un tono moderato se non vuoi beccarti una sanzione .
 

CROCKETT64

Nuovo Utente
28
4
Innanzitutto calmati, Kelion non ti ha mica risposto così, noi stiamo cercando di aiutarti, quindi devi rispondere alle domande senza dire nulla.
Scrivere in maiuscolo equivale a gridare nei forum, quindi modifica quel post e scrivi in minuscolo e con un tono moderato se non vuoi beccarti una sanzione .
ne' il maiuscolo ne' il p- t era diretto a voi
Post automaticamente unito:

 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,353
6,515
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Hai un'altra tastiera tastiera PS2 da provare?
Ma che alimentatore hai?
 

CROCKETT64

Nuovo Utente
28
4
allora..ho risolto facendo un clear cmos sulla scheda madre..dopo e'andato tutto a posto..
vi ringrazioe tutti..

ora ho lo stesso problema su una as rock g31m-gs..ho provato anche qui a fare clear dai jumper ma per ora non ho sortito nessun risultato...anche qui ne' segnale video, ne' tastiera ne' mouse..il resto tutto ok
:cry::cry::cry::cry::cry::cry::cry::cry:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento