Problema alimentazione (credo)

squanto

Utente Attivo
20
0
Salve ragazzi,
poco tempo fa ho assemblato il mio pc con un alimentatore lc-power titan 560w che mi è stato consigliato su questo sito. Ho riscontrato un problema che, dopo varie ricerche, riconduco proprio alla scarsa alimentazione.

Il pc si riavvia, si pianta o mi da schermate blu del tipo BUGCODE_USB_DRIVER.

Detto questo, dato che non voglio continuare con questi errori, potreste consigliarmi un alimentatore adeguato alla mia configurazione? Che è la seguente:

- cpu intel core i7 860 2,8gh
- motherboard asus p7p55d
- scheda video ati radeon hd5770 - asus 1gb ddr5
- hard disk wd 640gb 32 mb cache black 7200rmp
- 4gb corsair ram 1600mhz
- alimentatore lc-power titan 560w
- masterizzatore dvd lg
- case coolermaster elite 330black

Se credete che non sia un problema di alimentazione accetto qualsiasi altro consiglio.

Grazie infinite.
 

xbeaTX

Utente Èlite
5,271
1,552
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
Hard Disk
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
Scheda Video
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
Alimentatore
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
Sistema Operativo
8 / 7 / XP
ma la schermata blu si presenta in determinate condizioni tipo quando giochi o a caso?
cmq nn so chi te l'ha consigliato (mi pare strano) ma quell'ali in quel pc e' proprio fuori luogo... non e' che l'hai riciclato da un pc vecchio? non e' recentissimo ...
 

squanto

Utente Attivo
20
0
La schermata blu mi è apparsa guardando dei video su youtube, installando gli aggiornamenti di windows, guardando un video su windows media player ed installando messenger.

Comunque non l'ho riciclato, ma da ignorante ho chiesto dei consigli e l'ho acquistato nuovo, dato che più utenti su più forum me lo avevano consigliato.

Ti ringrazio, tu hai qualche alimentatore da consigliarmi? Vorrei andare sul sicuro per evitare danni maggiori al pc.

Grazie.
 

gidamic

Utente Attivo
796
69
Salve ragazzi,
poco tempo fa ho assemblato il mio pc con un alimentatore lc-power titan 560w che mi è stato consigliato su questo sito. Ho riscontrato un problema che, dopo varie ricerche, riconduco proprio alla scarsa alimentazione.

Il pc si riavvia, si pianta o mi da schermate blu del tipo BUGCODE_USB_DRIVER.

Detto questo, dato che non voglio continuare con questi errori, potreste consigliarmi un alimentatore adeguato alla mia configurazione? Che è la seguente:

- cpu intel core i7 860 2,8gh
- motherboard asus p7p55d
- scheda video ati radeon hd5770 - asus 1gb ddr5
- hard disk wd 640gb 32 mb cache black 7200rmp
- 4gb corsair ram 1600mhz
- alimentatore lc-power titan 560w
- masterizzatore dvd lg
- case coolermaster elite 330black

Se credete che non sia un problema di alimentazione accetto qualsiasi altro consiglio.

Grazie infinite.

Ciao. L'errore te lo ha sempre dato oppure è cominciato quando hai aggiunto una scheda pci oppure qualcosa di esterno usb tipo hd?

Quell'ali non è dei migliori ed ha solo 2 linee da 18a ciascuna sulla +12v per cui, penso, 30a max che corrispondono a 360watt (quindi 200watt in meno di quando dichiarato che è il valore di picco).
Comunque non penso che il problema sia dovuto a quello anche se ti consiglio lo stesso di cambiarlo con un bel enermax eco 80+ da 400watt, corsair vx450watt oppure per osare di più (crossfire di 5770 o anche singola 5970) un enermax pro 82+ da 525watt o seasonic s12II 520watt o corsair vx550 (i7 da 3,3ghz occato a 4ghz e 5970 fanno in full-load stress cpu+gpu 440watt).

edit:

La schermata blu mi è apparsa guardando dei video su youtube, installando gli aggiornamenti di windows, guardando un video su windows media player ed installando messenger.
cut
 

squanto

Utente Attivo
20
0
in realtà utilizzo un wireless adapter usb, d-link dwa 131. Ma ho provato ad usare il pc staccando la chiavetta ed il problema c'è stato lo stesso.

Comunque i dettagli dell'errore sono i seguenti:

==================================================
Dump File : 050810-18876-01.dmp
Crash Time : 08/05/2010 19:38:34
Bug Check String : BUGCODE_USB_DRIVER
Bug Check Code : 0x000000fe
Parameter 1 : 00000000`00000005
Parameter 2 : fffffa80`056551a0
Parameter 3 : 00000000`80863b3c
Parameter 4 : fffffa80`05ecf6b0
Caused By Driver : USBPORT.SYS
Caused By Address : USBPORT.SYS+2de4e
File Description :
Product Name :
Company :
File Version :
Processor : x64
Computer Name :
Full Path : C:\Windows\Minidump\050810-18876-01.dmp
Processors Count : 8
Major Version : 15
Minor Version : 7600
==================================================
 

xbeaTX

Utente Èlite
5,271
1,552
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
Hard Disk
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
Scheda Video
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
Alimentatore
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
Sistema Operativo
8 / 7 / XP
in teoria cmq l'ali dovrebbe reggere anche se e' un catorcio .. se ti fosse successo avviando un gioco o lavorando di grafica andavamo sul sicuro e sapevamo che era quella la causa...
ma il pc l'hai assemblato tu? le temperature sn ok?
 

squanto

Utente Attivo
20
0
Il pc l'ho assemblato io, le temperature se nn sbaglio le ho viste piu o meno tutte sui 40 - max 45 gradi mi pare. sono alte?
 

xbeaTX

Utente Èlite
5,271
1,552
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
Hard Disk
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
Scheda Video
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
Alimentatore
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
Sistema Operativo
8 / 7 / XP
guarda googlando un po' sembra un bug di xp e vista .. basta fare gli aggiornamenti.. ma che sistema operativo hai?
 

squanto

Utente Attivo
20
0
ho installato la 64bit proprio perchè avevo il problema con la 32bit. ma non ho risolto. Devo dire che anche con xp sp3 ho avuto dei riavvi o blocchi
 

xbeaTX

Utente Èlite
5,271
1,552
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
Hard Disk
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
Scheda Video
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
Alimentatore
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
Sistema Operativo
8 / 7 / XP
forse ho trovato :lol:

cerca con Google: BUGCODE_USB_DRIVER d-link

pare che con questi giocattolini non sei l'unico ad avere problemi...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento