PROBLEMA Problema alimentazione a freddo

edosuperstar

Nuovo Utente
8
1
CPU
Intel Core i7 3820 - 3.60Ghz
HDD
SSD Intel 120GB
RAM
16GB Corsair Vengeance 1600Mhz
GPU
EVGA GTX 670 FTW
PSU
Cooler Master Silent PRO 850W
Buongiorno a tutti, ultimamente il mio pc mi da questo problema, non riesco a capire da cosa può essere dovuto..
Quando lo avvio da freddo, quindi dandogli alimentazione e accendendolo, mi necessita spesso almeno 3/4 (ma anche 6/7 alcune volte) riavvi per riuscire a completare il boot ed avviare windows regolarmente.
Spesso al primo avvio, mi si illumina il led VGA_LED sulla scheda madre, sullo schermo non compare nulla e la scheda madre non emette suoni. Premo quindi il pulsante reset, la scheda madre ripete la procedura di avvio e si blocca di nuovo al VGA_LED
Provo una terza volta il riavvio, questa volta il led VGA_LED si spegne e il boot prosegue, ma nel 90% dei casi windows va in blue screen riavviandosi
Dal quarto al sesto (e a volte anche settimo) riavvio, windows va sempre in blue screen (con errori tutte le volte diversi)
All'ottavo riavvio finalmente riesco ad avviare correttamente windows e ad usare il computer regolarmente. Da questo momento in poi se spengo e riaccendo il pc senza scollegarlo dall'alimentazione si avvia subito senza mostrare problemi.
Alcune volte (ma solo alcune) la mobo emette 1 beep lungo seguito da 3 corti, che dal manuale della scheda madre significa scheda video non trovata. La cosa che non mi spiego è che se fosse un problema di scheda video, il pc non si avvierebbe mai allora, e invece dopo un po' di riavvii riesco a farlo funzionare. In ogni caso tutto ciò mi fa pensare a questo punto che possa essere un problema di alimentatore, ma purtroppo non ne sono così sicuro...
spero di aver descritto al meglio tutti i sintomi, qualcuno ha già avuto problemi simili e può darmi qualche dritta? Ringrazio anticipamente chi possa aiutarmi

PS: tempo fa, mentre pulivo dalla polvere il pc, mossi appena uno dei due cavi di alimentazione della scheda video, portando il pc a non riuscire a superare neanche il post. Il mio alimentatore ha 3 porte per alimentare schede video, e prima erano occupati l'1 e il 2 per risolvere dovetti scollegare e rimuovere i due cavi dall'alimentatore, per poi ricollegarli alle porte 2 e 3. Da quel momento il pc si avvia, ma solo dopo questi vari riavvi e sempre e solo dopo essere stato a freddo e senza corrente per molto tempo.

Mio PC:
Mobo: Asus P9X79 Deluxe
CPU: I7 3820
GPU: EVGA GTX670 FTW
RAM: Corsair Vengeance 16GB DDR3
PSU: Cooler Master Silent PRO M2 850W
SSD: Intel SSD 330 Series 120GB (Windows installato qui)
HDD: Seagate Barracuda 1000GB 7200RPM
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Potrebbe essere anche la scheda madre
 

Fefolino

Utente Èlite
2,700
500
CPU
Ryzen 5 1600 3.9ghz 1.3v
Dissipatore
Dark Rock Pro 3
Scheda Madre
AsRock AB350 Pro4
HDD
Kingston A1000 480GB - Toshiba P300 1TB
RAM
Corsair Dominator Platinum 2x8gb 3000mhz C15 CMD16GX4M2B3000C15
GPU
Sapphire Nitro+ RX 580 8GB
Audio
Behringer UMC204HD
Monitor
Asus VG245H
PSU
Evga G3 550w
Case
Phanteks P400S Tempered Glass
Periferiche
CoolerMaster MK750
OS
Windows 10 PRO

edosuperstar

Nuovo Utente
8
1
CPU
Intel Core i7 3820 - 3.60Ghz
HDD
SSD Intel 120GB
RAM
16GB Corsair Vengeance 1600Mhz
GPU
EVGA GTX 670 FTW
PSU
Cooler Master Silent PRO 850W
Spero davvero non sia la scheda madre, comunque cosa potrei fare per verificarlo? Purtroppo non ho altri computer a portata di mano per poter provare i vari componenti uno ad uno...
Aggiungo: ho provato anche a fare un reset a impostazioni di fabbrica della mobo ma non ho risolto...
 

edosuperstar

Nuovo Utente
8
1
CPU
Intel Core i7 3820 - 3.60Ghz
HDD
SSD Intel 120GB
RAM
16GB Corsair Vengeance 1600Mhz
GPU
EVGA GTX 670 FTW
PSU
Cooler Master Silent PRO 850W
Ho trovato il problema, fortunatamente nulla di grave (una cavolata proprio), il cavo di alimentazione dell'SSD era leggermente scollegato e quindi riceveva alimentazione ad intermittenza...
 
  • Like
Reactions: Cibachrome

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili