-

[problema] Alimentatore Itek 720w Semi Modulare Che Fa I Capricci...

Stato
Discussione chiusa ad ulteriori risposte.
#1
salve a tutti

mi e' capitato nelle ultime 3 settimane (per l'esattezza una volta ad ogni weekend), che il pc la mattina non voglia saperne nulla di accendersi...la sera lo spengo tranquillamente come se nulla fosse, e il giorno dopo trovo l'alimentatore in protezione e mi tocca staccare la corrente per qualche minuto per poi farlo ripartire....la cosa ribadisco mi e' capitata solo 3 volte in 3 settimane (se non vado errato sempre il sabato fatalita'...). ho sostituito la ciabatta pensando a qualche problema di dispersione, ma nulla...oggi ho smontato il case e tolto la polvere che si era depositata sulla fessura da cui l'alimentatore tira l'aria sperando che fosse quello il problema, ma penso che se era un problema di surriscaldamento, mi si dovrebbe spegnere il pc da solo....qualche consiglio su quale possa essere la causa? non vorrei che sia la scheda madre o altro....

grazie mille per l'aiuto
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
#4
salve a tutti

mi e' capitato nelle ultime 3 settimane (per l'esattezza una volta ad ogni weekend), che il pc la mattina non voglia saperne nulla di accendersi...la sera lo spengo tranquillamente come se nulla fosse, e il giorno dopo trovo l'alimentatore in protezione e mi tocca staccare la corrente per qualche minuto per poi farlo ripartire....la cosa ribadisco mi e' capitata solo 3 volte in 3 settimane (se non vado errato sempre il sabato fatalita'...). ho sostituito la ciabatta pensando a qualche problema di dispersione, ma nulla...oggi ho smontato il case e tolto la polvere che si era depositata sulla fessura da cui l'alimentatore tira l'aria sperando che fosse quello il problema, ma penso che se era un problema di surriscaldamento, mi si dovrebbe spegnere il pc da solo....qualche consiglio su quale possa essere la causa? non vorrei che sia la scheda madre o altro....

grazie mille per l'aiuto
Ma tu la ciabatta la tieni sempre accesa o la spegni quando spegni il PC?
Mio fratello aveva lo stesso problema; ho scoperto ,grazie agli utenti del forum, che i moderni alimentatori non sono progettati per essere staccati dalla rete spegnendo la ciabatta. E comunque ti consiglio di cambiare quell'alimentatore quando puoi.
 

Falco75

UTENTE SETTIMO SENSO
30,874
16,891
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
#5
DEVE fare i capricci!!

Buttalo!
 
Mi Piace: Fedex125

Lam

Utente Attivo
2,314
284
Hardware Utente
#6
il prossimo attentato lo faranno con un ali della itek,me lo sento
puoi prendere un case della itek,tanto poco importa viene giù un pannello non si rompe l'hardware
da possessore lo moddo
per la psu è un'altra storia,quella conta
io lo cambio insieme alla gpu,se hai una config con integrata o roba simile può anche reggere,ma altrimenti si sentono i canti arabi dalla ventola
 

Falco75

UTENTE SETTIMO SENSO
30,874
16,891
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
#7
Eh poi a usare quella rumenta li' va sempre a finire con gli X-Files di sto genere che capitano le cose piu' inspiegabili
 
Mi Piace: donaldduck2004

Falco75

UTENTE SETTIMO SENSO
30,874
16,891
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
#8
No, mi e' venuta cosi' :D
 
#10
hahahahahahaha ok ho capito che la roba itek fa cagare xD

onestamente il case cyclone itek che ho non e' cosi malaccio....l'alimentatore mi sta dando sto problema improvviso....cmq la ciabatta sta sempre accesa, non la spengo mai dall'interruttore....ho sto pc da gennaio 2016 e il problema si sta presentando solo nelle ultime 3 settimane...in oltre ho anche cambiato la ciabatta con una di qualita' migliore, ma nada...la cosa strana per me e' il fatto che cmq non si spegne il pc da solo, sono io che lo spengo normalmente la sera prima di andare a letto e poi il giorno dopo non vuole ripartire...bho...
 
10,443
2,096
Hardware Utente
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
Hard Disk
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
Scheda Video
EVGA GeForce GTX 1080 SC GAMING
Scheda Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
Alimentatore
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
Sistema Operativo
Windows Pro 10 64bit
#11
hahahahahahaha ok ho capito che la roba itek fa cagare xD

onestamente il case cyclone itek che ho non e' cosi malaccio....l'alimentatore mi sta dando sto problema improvviso....cmq la ciabatta sta sempre accesa, non la spengo mai dall'interruttore....ho sto pc da gennaio 2016 e il problema si sta presentando solo nelle ultime 3 settimane...in oltre ho anche cambiato la ciabatta con una di qualita' migliore, ma nada...la cosa strana per me e' il fatto che cmq non si spegne il pc da solo, sono io che lo spengo normalmente la sera prima di andare a letto e poi il giorno dopo non vuole ripartire...bho...
Rimane il fatto che poiché è una nota marca di PSU scadenti io lo cambierei

Quote if you like to be replied ;)
 

Lam

Utente Attivo
2,314
284
Hardware Utente
#12
evga 500b o cx550 etichetta grigia come le 50 sfumature mi raccomando
ps anche io ho l'ali della itek,a natale lo cambio,tanto non costa mica molto uno buono
 
Ultima modifica da un moderatore:

Ottoore

Utente Attivo
14,331
6,453
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Msi rx 480 @1400/2250
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Monitor
Eizo Foris Fs2333
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Filco Camo+Razer DA
Sistema Operativo
Windows 10 64 bit
#15
Io vorrei sapere cosa stai alimentando con quel cilostro. Il pc è recente quindi ho paura che ci sia anche qualcosa di valore.
 
Stato
Discussione chiusa ad ulteriori risposte.

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv