DOMANDA Problema Alimentatore Difettoso? RMX650

Gianluca Fazio

Utente Attivo
202
39
Salve ragazzi,

Ho questo ali da diverso tempo,

vado dritto al punto: se va via la luce per far ripartire il pc devo per forza fare CMOS dalla scheda madre.
Lo stesso succede se windows si aggiorna durante lo spegnimento come spesso accade. Dopo per farlo ripartire devo fare CMOS.

Può essere un problema di ali o di scheda madre?
vi è mai capitato?

grazie.
 

Ottoore

Utente Èlite
20,386
9,681
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Da come lo descrivi il fatto che salti la corrente sembra un evento frequente. Potrebbe essersi danneggiato qualcosa.
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Inizia con l'elencare tutti i componenti. A me sembra più un problema di mobo.
 

Gianluca Fazio

Utente Attivo
202
39
CASE: Phanteks P400S Black Window w/ Led Strips
CPU: Intel Core i5 3570k w/ Cooler Master 212 EVO @ 4.3 Ghz
GPU: RX580 8 GB NITRO+ Special Edition @ 1450 Mhz
RAM:
Corsair Vengeance 8GB (4X2) 1600 Mhz CL 9
MOTHERBOARD:
AsRock Z77 Pro3
ALI:
Corsair RM650x Fully Modular
MONITOR
: AOC G2460PF FreeSync 144hz FullHD
SSD: Samsung 850EVO 250GB
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
l'alimentatore è un rm con etichetta gialla, o un rmx con etichetta grigia?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Tutti questi problemi qua sono riconducibili alla mainboard.
 

Gianluca Fazio

Utente Attivo
202
39
La scritta sull'alimentatore è bianca mentre la scatola è nera gialla tipica Corsair.

Le parole di Falco mi rincuorano perchè alla fine sticazzi della mobo, mi roderebbe se fosse un problema di 100euro di ali.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Prova a aggiornare il bios;

anche il mio pc n.2 aveva un problema estremamente simile e inspiegabile,
in pratica senza overclock tutto bene, ma in overclock anche leggero succedevano cose pazze all'avvio, in pratica a random non andava una mazza e dovevi riavviare 10 volte o resettare cmos

Paradossalmente ho risolto passando dal bios 1.70 all' 1.50 e la main e' molto simile alla tua, e' una Asrock Z77M

http://www.asrock.com/mb/Intel/Z77 Pro3/index.it.asp#BIOS
prova a cambiare versione del bios,
qua ce ne sono solo due simili,
https://www.touslesdrivers.com/index.php?v_page=23&v_code=36542
qua ne ho trovato un altro

PS: se fosse la main sarebbe un problema altrettanto serio perche' sarebbe difficile da rimpiazzare, sono molto difficili da trovare quelle
 

Gianluca Fazio

Utente Attivo
202
39
No certo, ma sarebbe un problema più "serio" se non mi si avviasse proprio il PC.
Prima o poi farò upgrade a qualcosa - lake con mobo e ram nuove.
Ti ringrazio Falco per i link anche se ti confesso che essendo un operazione che non ho mai fatto mi spaventa un pò! :)
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
No certo, ma sarebbe un problema più "serio" se non mi si avviasse proprio il PC.
Prima o poi farò upgrade a qualcosa - lake con mobo e ram nuove.
Ti ringrazio Falco per i link anche se ti confesso che essendo un operazione che non ho mai fatto mi spaventa un pò! :)

Ma figurati, e' come attraversare la strada = se stai attento e non fai cazzate non succede niente :)
 

Ottoore

Utente Èlite
20,386
9,681
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
A causa dei fake boot della mia mainboard durante l' operazione di aggiornamento del bios mi si è brickata. È sufficiente accedere col bios di recupero ( ormai tutte le mainboard hanno almeno 2 bios), switchare da dentro il bios su quello corrotto e flasharlo di nuovo.

Nessun dramma.
 
  • Like
Reactions: Hestia

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
A causa dei fake boot della mia mainboard durante l' operazione di aggiornamento del bios mi si è brickata. È sufficiente accedere col bios di recupero ( ormai tutte le mainboard hanno almeno 2 bios), switchare da dentro il bios su quello corrotto e flasharlo di nuovo.

Nessun dramma.

Come li rassicuri tu.... :asd:
 

Ottoore

Utente Èlite
20,386
9,681
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
:lol::lol::lol::lol:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili