Problema Albatron 6600GT

Stato
Discussione chiusa ad ulteriori risposte.

Seraphic

Utente Attivo
107
0
Ho installato da poco la scheda ma quando faccio partire giochi , dopo alcuni secondi o minuti (a seconda del gioco) , lo schermo diventa nero e il pc si riavvia.Ho installato l'ultima versione dei driver , aggiornato bios , e quant'altro potesse ovviare il problema , ma niente.L'unica cosa strana che ho notato è che il problema sparisce quanto setto nel bios l' AGP a 64 MB invece che a 128 (quelli della scheda).La motherboard è una MSI 865PE neo 2 S , che supporta(almeno in teoria) la 6600 gt.
Qualcuno di voi sa dirmi come risolvere la cosa ? ormai sono nello sconforto totale. :(
 
U

Utente cancellato 3815

Ospite
bho io non sono sicuramente un esperto e forse dico na stupidata: che alimentatore hai?
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
bhe, allora tieni l'aperture size a 64 visto che tanto non serve a nulla dato che la memoria della sv basta e avanza a tutto! cmq strano!
 

Seraphic

Utente Attivo
107
0
Strano lo è sicuramente ! forse la mobo essendo un pò datata non supporta in pieno la albatron , ma non saprei.L'alimentatore non credo influisca sul tutto , cmq è un q-tec da 550w.
 
U

Utente cancellato 3815

Ospite
ok sicuramente l'alimentatore era da escludere
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
anche questo non è di certo dei migliori, anzi......
cmq come ti ho detto se con l'aperture size a 64mega ti va bene sappi che non influisce minimamente sulle prestazioni, quindi tienilo così e pace! :D
 

Seraphic

Utente Attivo
107
0
Come non detto ! ho appena visto che l'agp a 64 fa riavviare ugualmente il pc e sempre negli stessi punti di un gioco.Ma che caspita è ?
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
mi posti la configurazione complata?? ha aggiornato i driver del chipset? che problemi ti da più precisamente??
 

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
Seraphic ha detto:
Come non detto ! ho appena visto che l'agp a 64 fa riavviare ugualmente il pc e sempre negli stessi punti di un gioco.Ma che caspita è ?


potrebbero essere le ram del tuo pc ... prova a lasciare un modulo alla volta o fare qualche test delle memorie.

Altra possibilita' hai la scheda fallata... ho letto di alcune 6600 gt che davano di questi problemi prova a downclockare le ram e la gpu e vedi se lo fa' ancora.
 

Seraphic

Utente Attivo
107
0
Ti posto quanto più possibile :
Pentium 3.0 prescott , 1gb di ram a 400mhz v-data (1x512mb 2x256mb) , MSI 865PE neo 2 s con chipset I865 PE (il chipset non ha aggiornamenti a quanto ho visto dal sito intel).In pratica il sistema in se non mi da alcun problema , tutto va senza problemi ma appena faccio partire un gioco , dopo un certo periodo di tempo , lo schermo diventa nero e il pc si riavvia.Ora l'unica cosa che ho notato è che il tutto accade quasi in punti precisi dei giochi.Tipo : facendo partire una demo della nvidia dopo circa 10 secondi tutto si blocca e così poco fa anche per un'altro gioco , appena parlo con un tizio se non subito ma quasi , tutto diventa nero.Assurdo eh ? cmq grazie per gli aiuti.
P.S. ho provato vari settaggi nel bios , safe , performance , settaggi manuali ma niente.
 

vitiellofra

Utente Attivo
1,061
0
secondo me dovresti cambiare l'alimentatore perche' quel qtec da 550w ne ha fatte di vittime. Vai sicuro con enermax e PENSO che quel problema si risolvera'
 

Seraphic

Utente Attivo
107
0
Ho provato la vga sia con lievi overclock che con le configurazioni imposte dalla albatron.Per quanto riguarda le ram ho fatto lavorare sia le 256 in dual , che la sola 512 e l'unica differenza notata è che ad esempio la demo non si bloccava dopo 10 secondi ma circa un minuto.
 

Seraphic

Utente Attivo
107
0
Aspetta ora provo a far partire un gioco sia con le 256 in dual che non mi hanno mai dato problemi , sia con la sola 512.A tra poco.
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
La temperatura della sv com'è?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%

Discussioni Simili